
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="c0799dd7-3bd0-473c-9fd1-23fb79e3d571"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
		
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/myfox8.com\/sports\/nfl-draft\/30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day\/" || "";
var cats = "NFL Draft" || "";
var bob_kw = "" || "";
var bob_desc = "Hours before New Jersey closed all gyms indefinitely last month because of the COVID-19 pandemic, 30 NFL draft hopefuls had a chance to showcase their talents in a virtual pro day at TEST Football Academy in Martinsville. It was the culmination of countless hours the players had spent training and preparing, both physically and mentally, [&hellip;]" || "";
var bob_story_author = "The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/pbjs.js"></script> 
<script>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</script>

		
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3251","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/WuvvYTiuypfshZ1SlIc4bH1xOlc/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "";
	_sf_async_config.domain = "myfox8.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-29066098-1","event":"dlReady","paragraphCount":22,"wordCount":779,"authorName":"The Associated Press","imageCount":0,"siteName":"myfox8.com","publishDateString":"Wed Apr 15 2020","publishTimeString":"11:33 AM EDT","originalContent":false,"classifyText":[],"categories":"NFL Draft","primaryCategory":"NFL Draft","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[],_taboola.push({article:"auto"}),function(e,o,t,a){document.getElementById(a)||(e.async=1,e.src="//cdn.taboola.com/libtrc/localtv-network/loader.js",e.id=a,o.parentNode.insertBefore(e,o))}(document.createElement("script"),document.getElementsByTagName("script")[0],0,"tb_loader_script"),window.performance&&"function"==typeof window.performance.mark&&window.performance.mark("tbl_ic");
</script>

	
	<title>30 NFL draft hopefuls showed off skills at a virtual pro day | myfox8.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Feed" href="https://myfox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Comments Feed" href="https://myfox8.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/myfox8.com\/sports\/nfl-draft\/30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day\/","page_slug":"30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day","page_type":"story","page_category":"nfl_draft","article_id":731197,"subpath":"\/sports\/nfl_draft"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='Hours before New Jersey closed all gyms indefinitely last month because of the COVID-19 pandemic, 30 NFL draft hopefuls had a chance to showcase their talents in a virtual pro day at TEST Football Academy in Martinsville. It was the culmination of countless hours the players had spent training and preparing, both physically and mentally, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='google-site-verification' content='AGkiZhptCjZxBZAxYT76Z0DAO1ZDgx3M_qXRvfZlQWY' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/myfox8.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #091570;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://myfox8.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://myfox8.com/wp-content/themes/nexstar/client/build/css/global.4fbe0ac8c17b2e5fa6c8.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://myfox8.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://myfox8.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script src='https://myfox8.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://myfox8.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://myfox8.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myfox8.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://myfox8.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://wgno.com/sports/nfl-draft/30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day/" />
<link rel='shortlink' href='https://myfox8.com/?p=731197' />
<link rel="alternate" type="application/json+oembed" href="https://myfox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyfox8.com%2Fsports%2Fnfl-draft%2F30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://myfox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyfox8.com%2Fsports%2Fnfl-draft%2F30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style>		<link rel="manifest" href="/manifest.json">
		<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script> 		<script>
			var OneSignal = window.OneSignal || [];
			OneSignal.push(["init", {
				appId: "ca5a596f-2c40-419e-bce7-07234ced710e",
				autoRegister: true, /* Set to true to automatically prompt visitors */
				httpPermissionRequest: {
					enable: true
				},
				notifyButton: {
					enable: true /* Set to false to hide */
				}
			}]);
		</script>
		<script type="text/javascript" src=""></script><link rel="amphtml" href="https://myfox8.com/sports/nfl-draft/30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="30 NFL draft hopefuls showed off skills at a virtual pro day" />
<meta property="og:url" content="https://myfox8.com/sports/nfl-draft/30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day/" />
<meta property="og:description" content="Hours before New Jersey closed all gyms indefinitely last month because of the COVID-19 pandemic, 30 NFL draft hopefuls had a chance to showcase their talents in a virtual pro day at TEST Football …" />
<meta property="article:published_time" content="2020-04-15T15:33:42+00:00" />
<meta property="article:modified_time" content="2020-04-15T15:33:42+00:00" />
<meta property="og:site_name" content="myfox8.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="30 NFL draft hopefuls showed off skills at a virtual pro day" />
<meta name="twitter:image" content="https://myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?w=1024&amp;h=662&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?w=1024&#038;h=662&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="30 NFL draft hopefuls showed off skills at a virtual pro day" />
<meta name="twitter:description" content="Hours before New Jersey closed all gyms indefinitely last month because of the COVID-19 pandemic, 30 NFL draft hopefuls had a chance to showcase their talents in a virtual pro day at TEST Football …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://myfox8.com/wp-content/uploads/sites/17/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://myfox8.com/wp-content/uploads/sites/17/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://myfox8.com/wp-content/uploads/sites/17/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://myfox8.com/wp-content/uploads/sites/17/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-731197 single-format-standard wp-custom-logo has-active-alert-banners psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://myfox8.com/" rel="home">myfox8.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://myfox8.com/" rel="home">
						<img src="https://myfox8.com/wp-content/uploads/sites/17/2020/01/cropped-fox8Logo.jpg" alt="NFL Draft" />
						<div class="site-header__logo-bg" style="background-image: url('https://myfox8.com/wp-content/uploads/sites/17/2020/01/cropped-fox8Logo.jpg');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://myfox8.com/weather/">
							<span class="site-header__weather-region">Greensboro</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">47&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<script type="text/javascript" src=""></script>							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://myfox8.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-675599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675599"><a href="https://myfox8.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-682839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682839"><a href="https://myfox8.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-675645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675645"><a href="https://myfox8.com/buckley-report/">Buckley Report</a></li>
	<li id="menu-item-675647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675647"><a href="https://myfox8.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-676285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676285"><a href="https://myfox8.com/news/on-your-side/">On Your Side</a></li>
	<li id="menu-item-675659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675659"><a href="https://myfox8.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-676202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676202"><a href="https://myfox8.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-675665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675665"><a href="https://myfox8.com/zoo-filez/">Zoo Filez</a></li>
	<li id="menu-item-676163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676163"><a href="https://myfox8.com/traffic/">Traffic</a></li>
	<li id="menu-item-675666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675666"><a href="https://myfox8.com/morning-show/project-pet/">Project Pet</a></li>
	<li id="menu-item-675662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675662"><a href="https://myfox8.com/morning-show/house-calls/">House Call</a></li>
	<li id="menu-item-675732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-675732"><a href="https://myfox8.com/tag/made-in-nc/">Made in NC</a></li>
	<li id="menu-item-691609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691609"><a href="https://myfox8.com/mommy-matters/">Mommy Matters</a></li>
	<li id="menu-item-675675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-675675"><a href="https://myfox8.com/tag/successful-aging/">Successful Aging</a></li>
	<li id="menu-item-676203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676203"><a href="https://myfox8.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-675600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675600"><a href="https://myfox8.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-721206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-721206"><a href="https://myfox8.com/sports/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-704021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704021"><a href="https://myfox8.com/sports/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-675667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675667"><a href="https://myfox8.com/sports/chase-for-the-championship/">Chase For The Championship</a></li>
	<li id="menu-item-675668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675668"><a href="https://myfox8.com/sports/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-696258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-696258"><a href="https://myfox8.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-675650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675650"><a href="https://myfox8.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-682664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682664"><a href="https://myfox8.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-675651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675651"><a href="https://myfox8.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-682716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682716"><a href="https://myfox8.com/sports/friday-night-football/">Friday Night Football</a></li>
</ul>
</div></div></li>
<li id="menu-item-675595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675595"><a href="https://myfox8.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-675934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675934"><a href="https://myfox8.com/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-675957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675957"><a href="https://myfox8.com/weather/maps-and-radar/interactive-radar/">FOX8 Interactive Radar</a></li>
	<li id="menu-item-717445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717445"><a href="https://myfox8.com/weather/vans-weather-school/">Van&#8217;s Weather School</a></li>
	<li id="menu-item-682833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-682833"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-675596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675596"><a href="https://myfox8.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-675649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675649"><a href="https://myfox8.com/weather/vans-weather-kids/">Van&#8217;s Weather Kids</a></li>
	<li id="menu-item-675948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675948"><a href="https://myfox8.com/weather/hurricane-tracker/">FOX8 Hurricane Tracker</a></li>
</ul>
</div></div></li>
<li id="menu-item-675885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675885"><a href="https://myfox8.com/on-air/live-streaming/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-676502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676502"><a href="https://myfox8.com/on-air/live-streaming/">On Air</a></li>
	<li id="menu-item-676503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676503"><a href="https://myfox8.com/on-air/live-streaming-sc/">Live Events</a></li>
	<li id="menu-item-707527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-707527"><a href="https://myfox8.com/news/fox8s-remarkable-women-of-the-piedmont-triad-special/">Remarkable Women Special</a></li>
	<li id="menu-item-693500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-693500"><a href="https://myfox8.com/news/fox8s-black-history-month-special/">FOX8 Black History Month special</a></li>
	<li id="menu-item-682732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-682732"><a href="https://myfox8.com/podcasts/deadly-secrets/deadly-secrets-lawson-family-murder-christmas-day-1929-episode-1/">&#8216;Deadly Secrets: The Lawson Family Murder&#8217;</a></li>
</ul>
</div></div></li>
<li id="menu-item-675674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675674"><a href="https://myfox8.com/your-local-election-hq/">Your Local Election HQ</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-697525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697525"><a href="https://myfox8.com/election-results/">Election Results</a></li>
</ul>
</div></div></li>
<li id="menu-item-676011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676011"><a href="https://myfox8.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-691813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691813"><a href="https://myfox8.com/podcasts/murder-in-pilot-mountain/">Murder in Pilot Mountain</a></li>
	<li id="menu-item-676020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676020"><a href="https://myfox8.com/podcasts/deadly-secrets/">Deadly Secrets: Lawson Family Murder</a></li>
	<li id="menu-item-676013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676013"><a href="https://myfox8.com/podcasts/the-day-helen-disappeared/">The Day Helen Disappeared</a></li>
	<li id="menu-item-676012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676012"><a href="https://myfox8.com/podcasts/seduced-by-satan/">Seduced by Satan</a></li>
	<li id="menu-item-676014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676014"><a href="https://myfox8.com/podcasts/what-happened-to-baby-doe/">What Happened to Baby Doe</a></li>
	<li id="menu-item-676017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676017"><a href="https://myfox8.com/podcasts/caitlin-cant-remember/">Caitlin Can’t Remember</a></li>
	<li id="menu-item-676015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676015"><a href="https://myfox8.com/podcasts/who-killed-jennifer-short/">Who Killed Jennifer Short?</a></li>
	<li id="menu-item-676019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676019"><a href="https://myfox8.com/podcasts/dirty-air/">Dirty Air</a></li>
</ul>
</div></div></li>
<li id="menu-item-687547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-687547"><a href="https://myfox8.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-727957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-727957"><a href="https://myfox8.com/community/senior-sendoff/">Senior Sendoff</a></li>
	<li id="menu-item-724698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724698"><a href="https://myfox8.com/community/home-how-to/">Home How To</a></li>
	<li id="menu-item-711596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711596"><a href="https://myfox8.com/community/small-business-spotlight/">Small Business Spotlight</a></li>
	<li id="menu-item-714978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714978"><a href="https://myfox8.com/community/fox8-home-concerts/">FOX8 Home Concerts</a></li>
	<li id="menu-item-714977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714977"><a href="https://myfox8.com/community/highlighting-heroes/">Highlighting Heroes</a></li>
	<li id="menu-item-719827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719827"><a href="https://myfox8.com/fox8-finding-hope/">FOX8 Finding Hope</a></li>
	<li id="menu-item-715033" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-715033"><a href="https://myfox8.com/news/coronavirus/these-are-the-greensboro-restaurants-offering-delivery-takeout-as-dining-rooms-close/">Piedmont Triad restaurants offering delivery, takeout as dining rooms close</a></li>
	<li id="menu-item-675661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675661"><a href="https://myfox8.com/morning-show/whats-right-with-our-schools/">What&#8217;s Right with Our Schools</a></li>
	<li id="menu-item-675577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675577"><a href="https://myfox8.com/lottery/">Lottery</a></li>
	<li id="menu-item-675663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675663"><a href="https://myfox8.com/morning-show/fox8-foodie/">FOX8 Foodie</a></li>
	<li id="menu-item-675658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675658"><a href="https://myfox8.com/community-foundation/">Community Foundation</a></li>
	<li id="menu-item-675664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675664"><a href="https://myfox8.com/forever-family/">Forever Family</a></li>
	<li id="menu-item-687673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687673"><a href="https://myfox8.com/remarkable-women-contest/">Remarkable Women of the Piedmont Triad</a></li>
	<li id="menu-item-675657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675657"><a href="https://myfox8.com/good-for-her/">Good for Her!</a></li>
	<li id="menu-item-675646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675646"><a href="https://myfox8.com/roys-folks/">Roy&#8217;s Folks</a></li>
	<li id="menu-item-675652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675652"><a href="https://myfox8.com/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-675731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-675731"><a href="https://myfox8.com/tag/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-675644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675644"><a href="https://myfox8.com/morning-show/recipes/">Recipes</a></li>
	<li id="menu-item-684020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684020"><a href="https://myfox8.com/community-calendar/#!/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-675575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675575"><a href="https://myfox8.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-675597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675597"><a href="https://myfox8.com/contact/people/">FOX8 News Team</a></li>
	<li id="menu-item-675576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675576"><a href="https://myfox8.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-675845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675845"><a href="https://myfox8.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-675855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675855"><a href="https://myfox8.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-676245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676245"><a href="https://myfox8.com/internships-at-fox8/">Internships At FOX8</a></li>
	<li id="menu-item-676575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676575"><a href="https://myfox8.com/contests/">Contests</a></li>
	<li id="menu-item-675583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675583"><a href="https://myfox8.com/contact/contact-fox-network/">Contact: FOX Network</a></li>
	<li id="menu-item-675588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675588"><a href="https://myfox8.com/contact/contact-closed-captioning-concerns/">Contact: Closed Captioning Concerns</a></li>
	<li id="menu-item-675580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675580"><a href="https://myfox8.com/contact/email-alerts/">FOX8 Email Alerts Sign-Up</a></li>
	<li id="menu-item-675593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675593"><a target="_blank" rel="noopener noreferrer" href="https://myfox8.com/on-air/antenna-tv-schedule/">Antenna TV Schedule</a></li>
	<li id="menu-item-675594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675594"><a href="https://myfox8.com/on-air/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-688046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688046"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://myfox8.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://myfox8.com/on-air/live-streaming-sc/"
				>Watch live</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://myfox8.com/on-air/live-streaming-sc/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Watch live</div>
						President Donald Trump, Coronavirus Task Force give update																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--scheduled-stream"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://myfox8.com/on-air/live-streaming/"
				>Watch Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://myfox8.com/on-air/live-streaming/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Watch Now</div>
						FOX8 Noon News																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"nfl_draft","kw":"30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day"}'   data-path='/5678/nx.wghp/sports/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-23" class="widget widget_media_image"><a href="https://myfox8.com/news/coronavirus/"><img width="1203" height="73" src="https://myfox8.com/wp-content/uploads/sites/17/2020/03/coronavirus-banner.png?w=1203" class="image wp-image-704870  attachment-1203x73 size-1203x73" alt="" style="max-width: 100%; height: auto;" srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/03/coronavirus-banner.png 1203w, https://myfox8.com/wp-content/uploads/sites/17/2020/03/coronavirus-banner.png?resize=300,18 300w, https://myfox8.com/wp-content/uploads/sites/17/2020/03/coronavirus-banner.png?resize=768,47 768w" sizes="(max-width: 1203px) 100vw, 1203px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-731197 post type-post status-publish format-standard has-post-thumbnail hentry category-nfl-draft" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		30 NFL draft hopefuls showed off skills at a virtual pro day	</h1>

			<div class="article-eyebrow">
			<a href="https://myfox8.com/sports/nfl-draft/">NFL Draft</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: The Associated Press</p>
		
					Posted: <time datetime="2020-04-15T11:33:42-04:00">Apr 15, 2020 / 11:33 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-04-15T11:33:42-04:00">Apr 15, 2020 / 11:33 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/20105066443206.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>In this March 16, 2020, photo provided by TEAM TEST, its Football Academy director of football operations Geir Gudmundsen, from left, performance coach Skip Fuller and CEO Kevin Dunn prepare to watch Pace University offensive lineman Matt Snow run the 40-yard dash while performance coach Vance Matthews and NFL Draft Bible creator Ric Serritella look on at the university in Martinsville, N.J. Snow was one of 30 NFL draft hopefuls who participated in TEST’s virtual pro day hours before Hours before New Jersey closed all gyms indefinitely because of the COVID-19 pandemic. (TEAM TEST via AP)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://myfox8.com/sports/nfl-draft/30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day/"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Hours before New Jersey closed all gyms indefinitely last month because of the COVID-19 pandemic, 30 NFL draft hopefuls had a chance to showcase their talents in a virtual pro day at TEST Football Academy in Martinsville.</p>



<p>It was the culmination of countless hours the players had spent training and preparing, both physically and mentally, for actual pro days that ended up being canceled. None of the players at TEST’s virtual pro day attended the NFL combine, so this was their best shot to show what they can do.</p>



<p>“I spent 12 weeks at TEST with 5-6 hours of work a day,” said Griffin Clancy, an offensive lineman from University at Albany. “We were very close to getting our opportunity eliminated because of COVID-19.”</p>



<p>But Kevin Dunn, founder and CEO of TEST Sports Clubs, and Geir Gudmundsen, the director of football operations, weren’t going to let that happen. They quickly organized the event in anticipation of a nationwide lockdown that forced sports to shut down.</p>



<p>“We just huddled up on Friday the 13th to figure it out,” Dunn said. “We had to do something for these guys.”</p>



<p>Dunn and Gudmundsen decided to turn their typical, mock pro days into a live event streamed on Facebook. Players gathered at the facility on March 16 and performed various drills — 40-yard dash, shuttle, three-cone — for four hours. The video has more than 8,500 views.</p>



<p>“We just tried to make it as authentic and as real as possible and give scouts the opportunity to view the whole thing from where their perspective would be and bring a virtual experience right to their living room,” Dunn said. “That was the only way that these kids would have the opportunity. We’ve sent multiple scouts to our Facebook page because we saved the feed. They’ve watched it and reached out to us about the times.”</p>



<p>TEST uses a laser timing system and Ric Serritella, creator of NFL Draft Bible, registered handheld times. Serritella posted the results on his website.</p>



<p>Serritella says he expects 15-20 “non-combine” players to be selected next week, down from the average of about 30 players per draft in previous years.</p>



<p>“Under the circumstances, it went very smooth,” said Gudmundsen, a former offensive lineman who signed with the Buffalo Bills as an undrafted rookie in 2005 and played in the Arena Football League. “The kids needed another opportunity to be able to be seen. It’s huge for kids that might not be drafted or are on the cusp of that.”</p>



<p>Clancy, listed at 6-foot-5, 305 pounds, said the numbers he posted were personal bests.</p>



<p>“I just need one shot,” he said. “I’ve always been the underdog in life so I’m not afraid of a challenge. Looking forward to next week and this process.”</p>



<p>His agent, JR Rickert, said he’s heard from scouts who watched Clancy’s performance.</p>



<p>“For a guy like Griffin from a smaller school, you want to get as many opportunities for scouts to see him as possible,” Rickert said. “Losing the pro day workout can be a big challenge. For a credible facility like TEST to organize the virtual pro day and make the content available was a huge help to us. Many scouts have commented to me that they were able to get a sense of how well Griffin moves based on the film.”</p>



<p>Greg Liggs, a defensive back from Elon, flew in the day before TEST’s virtual pro day and ran the 40-yard dash in 4.47 seconds.</p>



<p>“With everything going on, this pro day allowed us to display all the hard work we put in since the end of the football season,” Liggs said. “Being able to put numbers on tap is a huge win for guys during this time because it gives each player one last fighting shot at making there dreams come true, especially small-school guys like myself. This was a giant win toward making my NFL dreams come true.”</p>



<p>NFL agent Cary Fabrikant had five players participate in TEST’s pro day.</p>



<p>“It was an awesome opportunity for them to get this time to showcase their talent,” Fabrikant said. “NFL scouts have seen the video and are able to take this information and share it with the decision-makers.”</p>



<p>Shippensburg wide receiver Kyle Haines ran a 4.48, 40-yard dash and showed off reliable hands.</p>



<p>“The virtual pro day was vital for us athletes,” Haines said.</p>



<p>Since TEST opened in 1999, Dunn said 253 out of 397 athletes they’ve trained made it onto a professional football team’s roster. Among those were 2013 Super Bowl MVP Joe Flacco, eight-time Pro Bowl cornerback Patrick Peterson and four-time Pro Bowl fullback Kyle Juszczyk.</p>



<p>Thirty more players are hoping to make that list.</p>

		

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-731197'>
<form action='https://myfox8.com/sports/nfl-draft/30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day/#contact-form-731197' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g731197-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g731197-yourname' id='g731197-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g731197-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g731197-youremail' id='g731197-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g731197-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g731197-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='731197' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright">Trademark and Copyright 2020 <a href="http://ap.org" target="_blank" rel="nofollow">The Associated Press</a>. All rights reserved.</p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://myfox8.com/sports/nfl-draft/30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"nfl_draft","kw":"30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day"}'   data-path='/5678/nx.wghp/sports/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
<div id="taboola-below-article-thumbs-hybrid---nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'thumbnails-h',
		container: 'taboola-below-article-thumbs-hybrid---nexstar',
		placement: 'below-article-thumbs-hybrid - Nexstar',
		target_type: 'mix'
	});
</script>
<div id="taboola-hybrid-text-links-2c-nexstar"></div>
<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({
		mode: 'hybrid-text-links-2c-nexstar',
		container: 'taboola-hybrid-text-links-2c-nexstar',
		placement: 'hybrid-text-links-2c-nexstar',
		target_type: 'mix'
	});
</script>

	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--notched">
		Must-See Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/coronavirus/irs-launches-tool-to-find-out-when-you-will-get-your-stimulus-payment/"
									>
			
				IRS launches tool to find out when you will get your stimulus payment
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://myfox8.com/news/coronavirus/">Coronavirus</a> / <time datetime="2020-04-15T08:41:49-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/coronavirus/irs-launches-tool-to-find-out-when-you-will-get-your-stimulus-payment/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/04/hypatia-h_3a17cec804e70e952a5753bea6b01735-h_0098127f20e6ab66de6b0626d71d2742.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="A man walks into the Internal Revenue Service building in Washington, DC on March 10, 2016. (AFP/Andrew Caballero-Reynolds/Getty Images via CNN)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/hypatia-h_3a17cec804e70e952a5753bea6b01735-h_0098127f20e6ab66de6b0626d71d2742.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/hypatia-h_3a17cec804e70e952a5753bea6b01735-h_0098127f20e6ab66de6b0626d71d2742.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/hypatia-h_3a17cec804e70e952a5753bea6b01735-h_0098127f20e6ab66de6b0626d71d2742.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/hypatia-h_3a17cec804e70e952a5753bea6b01735-h_0098127f20e6ab66de6b0626d71d2742.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/hypatia-h_3a17cec804e70e952a5753bea6b01735-h_0098127f20e6ab66de6b0626d71d2742.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/hypatia-h_3a17cec804e70e952a5753bea6b01735-h_0098127f20e6ab66de6b0626d71d2742.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/guilford-county-schools-students-will-not-receive-letter-grades-during-distance-learning/"
									>
			
				Guilford County Schools students will not receive letter grades during distance learning
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://myfox8.com/news/">News</a> / <time datetime="2020-04-15T05:43:57-04:00">7 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/guilford-county-schools-students-will-not-receive-letter-grades-during-distance-learning/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2019/01/gcs-new.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Guilford County Schools (WGHP file photo)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2019/01/gcs-new.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2019/01/gcs-new.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2019/01/gcs-new.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2019/01/gcs-new.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2019/01/gcs-new.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2019/01/gcs-new.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/better-business-bureau-warns-against-sharing-senior-photos-on-social-media/"
									>
			
				Better Business Bureau warns against sharing senior photos on social media
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://myfox8.com/news/">News</a> / <time datetime="2020-04-15T09:08:54-04:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/better-business-bureau-warns-against-sharing-senior-photos-on-social-media/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/seniors.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/seniors.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/seniors.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/seniors.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/seniors.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/seniors.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/seniors.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/parts-of-i-40-west-in-forsyth-county-to-close-for-pavement-repairs/"
									>
			
				Parts of I-40 West in Forsyth County to close for pavement repairs
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://myfox8.com/news/">News</a> / <time datetime="2020-04-15T11:45:56-04:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/parts-of-i-40-west-in-forsyth-county-to-close-for-pavement-repairs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/fox8-finding-hope/fox8-finding-hope-rabbi-mark-cohn/"
									>
			
				FOX8 Finding Hope: Rabbi Mark Cohn
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://myfox8.com/fox8-finding-hope/">FOX8 Finding Hope</a> / <time datetime="2020-04-15T10:29:30-04:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/fox8-finding-hope/fox8-finding-hope-rabbi-mark-cohn/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/community/small-business-spotlight/small-business-spotlight-elite-canine-dog-training-goes-virtual-to-continue-helping-pet-owners/"
									>
			
				Small Business Spotlight: Elite Canine Dog Training goes virtual to continue helping pet owners
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://myfox8.com/community/small-business-spotlight/">Small Business Spotlight</a> / <time datetime="2020-04-14T19:02:36-04:00">18 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/community/small-business-spotlight/small-business-spotlight-elite-canine-dog-training-goes-virtual-to-continue-helping-pet-owners/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/dog-training.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Small Business Spotlight: Elite Canine Dog Training goes virtual to continue helping pet owners"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/dog-training.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/dog-training.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/dog-training.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/dog-training.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/dog-training.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/dog-training.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Must-See Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More NFL Draft Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://myfox8.com/sports/carolina-panthers-expected-to-focus-attention-on-defense-in-nfl-draft/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Carolina Panthers expected to focus attention on defense in NFL draft
					</h3>
	
			<footer class="article-list__article-byline">
			by Associated Press <span class="sep">/</span> <time datetime="2020-04-15T11:54:34-04:00">Apr 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>By The Associated Press </p>
<p>The Carolina Panthers are expected to place a heavy emphasis on defense in the NFL draft under first-year coach Matt Rhule. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/01/gettyimages-629148758-scaled.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Carolina Panthers helmet"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/01/gettyimages-629148758-scaled.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/01/gettyimages-629148758-scaled.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/01/gettyimages-629148758-scaled.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/01/gettyimages-629148758-scaled.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/01/gettyimages-629148758-scaled.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/01/gettyimages-629148758-scaled.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://myfox8.com/sports/nfl-draft/former-nfl-execs-polian-kirwan-look-ahead-to-strange-draft/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Former NFL execs Polian, Kirwan look ahead to strange draft
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2020-04-15T11:31:18-04:00">Apr 15, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Bill Polian ran many an NFL draft, making him the main man in the room for several successful franchises.</p>
<p>Next week, the Pro Football Hall of Famer knows who the guys in demand will be for all 32 teams: the techs.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/800.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/800.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/800.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/800.jpeg?w=800&amp;h=540&amp;crop=1 960w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/800.jpeg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/800.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/800.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://myfox8.com/sports/nfl-draft/clemson-star-isaiah-simmons-a-do-it-all-talent-for-the-nfl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Clemson star Isaiah Simmons a do-it-all talent for the NFL
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2020-04-13T11:32:39-04:00">Apr 13, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Several years before building a Super Bowl roster in San Francisco, John Lynch the broadcaster was pining for a new kind of defensive playmaker.</p>
<p>What the NFL needed to counter all the offensive innovations driving up scores, he said back in 2013, was a hybrid linebacker/safety who could stay on the field no matter the down and distance, regardless of the pace or the play.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/20058569006549.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/20058569006549.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/20058569006549.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/20058569006549.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/20058569006549.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/20058569006549.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/20058569006549.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"nfl_draft","kw":"30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day"}'   data-path='/5678/nx.wghp/sports/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/coronavirus/police-send-public-a-final-warning-to-wear-pants-when-checking-mail/"
									>
			
				Police send public a &#8216;final warning&#8217; to wear pants when checking mail
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/coronavirus/police-send-public-a-final-warning-to-wear-pants-when-checking-mail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/pants.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Police send public a &#039;final warning&#039; to wear pants when checking mail"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/pants.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/pants.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/pants.jpg?resize=960%2C540&amp;ssl=1 960w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/pants.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/pants.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/pants.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/coronavirus/united-way-of-greater-high-point-local-nonprofits-begin-distributing-more-than-34000-in-grants-to-help-feed-triad-families/"
									>
			
				United Way of Greater High Point, local nonprofits begin distributing more than $34,000 in grants to help feed Triad families
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/coronavirus/united-way-of-greater-high-point-local-nonprofits-begin-distributing-more-than-34000-in-grants-to-help-feed-triad-families/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/03/AP717309141425-1-1-3.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="Coronavirus pandemic"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/03/AP717309141425-1-1-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/03/AP717309141425-1-1-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/03/AP717309141425-1-1-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/03/AP717309141425-1-1-3.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/03/AP717309141425-1-1-3.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/03/AP717309141425-1-1-3.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/fox8-wghp-to-host-virtual-telethon-for-coronavirus-relief/"
									>
			
				FOX8/WGHP to host virtual telethon for coronavirus relief
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/fox8-wghp-to-host-virtual-telethon-for-coronavirus-relief/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/BOARD_coronavirus-relief-telethon-TOM-TEASE.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/BOARD_coronavirus-relief-telethon-TOM-TEASE.png?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/BOARD_coronavirus-relief-telethon-TOM-TEASE.png?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/BOARD_coronavirus-relief-telethon-TOM-TEASE.png?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/BOARD_coronavirus-relief-telethon-TOM-TEASE.png?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/BOARD_coronavirus-relief-telethon-TOM-TEASE.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/BOARD_coronavirus-relief-telethon-TOM-TEASE.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/rice-atms-provide-free-rice-for-people-out-of-work-in-vietnam-due-to-coronavirus-crisis/"
									>
			
				&#8216;Rice ATMs&#8217; provide free rice for people out of work in Vietnam due to coronavirus crisis
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/rice-atms-provide-free-rice-for-people-out-of-work-in-vietnam-due-to-coronavirus-crisis/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/Rice.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/Rice.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Rice.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Rice.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Rice.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/Rice.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/Rice.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/americans-would-receive-2000-stimulus-check-each-month-through-covid-19-crisis-under-proposed-legislation/"
									>
			
				Americans would receive $2,000 stimulus check each month through COVID-19 crisis under proposed legislation
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/americans-would-receive-2000-stimulus-check-each-month-through-covid-19-crisis-under-proposed-legislation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/gettyimages-584269294.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/gettyimages-584269294.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/gettyimages-584269294.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/gettyimages-584269294.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/gettyimages-584269294.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/gettyimages-584269294.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/gettyimages-584269294.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/elizabeth-warren-endorses-joe-biden-for-president/"
									>
			
				Elizabeth Warren endorses Joe Biden for president
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/elizabeth-warren-endorses-joe-biden-for-president/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/04/Warren.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/Warren.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Warren.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Warren.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Warren.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Warren.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Warren.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"nfl_draft","kw":"30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day"}'   data-path='/5678/nx.wghp/sports/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/fox8-finding-hope/fox8-finding-hope-rabbi-mark-cohn/"
									>
			
				FOX8 Finding Hope: Rabbi Mark Cohn
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/fox8-finding-hope/fox8-finding-hope-rabbi-mark-cohn/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/rabbi-cohn.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/parts-of-i-40-west-in-forsyth-county-to-close-for-pavement-repairs/"
									>
			
				Parts of I-40 West in Forsyth County to close for pavement repairs
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/parts-of-i-40-west-in-forsyth-county-to-close-for-pavement-repairs/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/I40.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/winston-salem-bandana-maker-finds-her-products-are-as-popular-as-ever/"
									>
			
				Winston-Salem bandana maker finds her products are as popular as ever
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/winston-salem-bandana-maker-finds-her-products-are-as-popular-as-ever/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/Capture-3.jpeg?resize=2560%2C1440&#038;ssl=1"
		alt="Winston-Salem bandana maker finds her products are as popular as ever"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/Capture-3.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Capture-3.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Capture-3.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Capture-3.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/Capture-3.jpeg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/myfox8.com/wp-content/uploads/sites/17/2020/04/Capture-3.jpeg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/panera-bread-offering-groceries-during-coronavirus-pandemic/"
									>
			
				Panera Bread offering groceries during coronavirus pandemic
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/panera-bread-offering-groceries-during-coronavirus-pandemic/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/04/Panera.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="A Panera Bread sign is seen in Huntington Station, New York. (Photo by Bruce Bennett/Getty Images)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/04/Panera.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Panera.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Panera.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Panera.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Panera.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/04/Panera.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"nfl_draft","kw":"30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day"}'   data-path='/5678/nx.wghp/sports/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day weather forecast</h2>
	<a class="weather-widget__content" href="https://myfox8.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				47&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				35&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-97"></span>
			</figure>
			<span class="weather-widget__item-conditions">Clear</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				64&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-65"></span>
			</figure>
			<span class="weather-widget__item-conditions">Sunshine</span>
			<span class="weather-widget__item-precipitation">
				Precip: 0&percnt;			</span>
		</div>
	</a>
</aside>

	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		MOST POPULAR	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/americans-would-receive-2000-stimulus-check-each-month-through-covid-19-crisis-under-proposed-legislation/"
									>
			
				Americans would receive $2,000 stimulus check each month through COVID-19 crisis under proposed legislation
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/coronavirus/irs-launches-tool-to-find-out-when-you-will-get-your-stimulus-payment/"
									>
			
				IRS launches tool to find out when you will get your stimulus payment
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/coronavirus/number-of-coronavirus-cases-in-north-carolina-passes-5100-heres-a-county-by-county-breakdown-of-cases-in-the-piedmont-triad/"
									>
			
				Number of coronavirus cases in North Carolina passes 5,240; here’s a county-by-county breakdown of cases in the Piedmont Triad
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/coronavirus/nc-state-accounting-professor-answers-your-questions-about-stimulus-payments/"
									>
			
				NC State accounting professor answers your questions about stimulus payments
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/coronavirus/nc-gov-cooper-says-relaxing-stay-at-home-orders-would-cause-catastrophe-as-protestors-push-reopennc/"
									>
			
				NC Gov. Cooper says relaxing stay-at-home orders would cause ‘catastrophe’ as protestors push &#8216;#ReopenNC&#8217;
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="5"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="6"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/tractor-trailer-loaded-with-milk-overturns-on-south-main-street-in-high-point/"
									>
			
				Tractor-trailer loaded with milk overturns on South Main Street in High Point
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="7"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/guilford-county-schools-students-will-not-receive-letter-grades-during-distance-learning/"
									>
			
				Guilford County Schools students will not receive letter grades during distance learning
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="8"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/cdc-fema-have-drafted-a-national-plan-to-reopen-us-report-says/"
									>
			
				CDC, FEMA have drafted a national plan to reopen US, report says
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="9"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/parts-of-i-40-west-in-forsyth-county-to-close-for-pavement-repairs/"
									>
			
				Parts of I-40 West in Forsyth County to close for pavement repairs
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

			
</div>



			</section>
			</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow FOX8 on Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/myfox8?ref_src=twsrc%5Etfw">Tweets by myfox8</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"nfl_draft","kw":"30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day"}'   data-path='/5678/nx.wghp/sports/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"nfl_draft","kw":"30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day"}'   data-path='/5678/nx.wghp/sports/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://myfox8.com/" rel="home">
				<img src="https://myfox8.com/wp-content/uploads/sites/17/2020/01/cropped-fox8Logo.jpg" alt="WGHP" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox8news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/myfox8">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/myfox8">
					<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/fox8wghp/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/FOX8WGHP">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wghp.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wghp-myfox8/id576468704?ls=1&#038;mt=8">
						<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wghp.localtv">
						<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://itunes.apple.com/us/app/fox8-weather-authority/id368497281?mt=8">
						<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wghp.android.weather&#038;hl=en">
						<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-675599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675599"><a href="https://myfox8.com/news/">News</a></li>
<li id="menu-item-675600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675600"><a href="https://myfox8.com/sports/">Sports</a></li>
<li id="menu-item-675595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675595"><a href="https://myfox8.com/weather/">Weather</a></li>
<li id="menu-item-675885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675885"><a href="https://myfox8.com/on-air/live-streaming/">Watch</a></li>
<li id="menu-item-675674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675674"><a href="https://myfox8.com/your-local-election-hq/">Your Local Election HQ</a></li>
<li id="menu-item-676011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676011"><a href="https://myfox8.com/podcasts/">Podcasts</a></li>
<li id="menu-item-687547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-687547"><a href="https://myfox8.com/community/">Community</a></li>
<li id="menu-item-675575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675575"><a href="https://myfox8.com/about-us/">About</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-224065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224065"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wghp">Online Public File</a></li>
<li id="menu-item-675901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675901"><a href="https://myfox8.com/contact/public-file-help/">Public File Help</a></li>
<li id="menu-item-675896" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675896"><a href="https://myfox8.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-224066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224066"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-688045" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688045"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "NFL Draft";
	_sf_async_config.authors = "The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
<!-- Taboola -->
<script type="text/javascript">
window._taboola=window._taboola||[];_taboola.push({flush:true});
</script>

	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P92123709-1A90-4291-8BB0-345B689D0560","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 731197,
		section: "nfl-draft",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"nfl_draft","kw":"30-nfl-draft-hopefuls-showed-off-skills-at-a-virtual-pro-day"}'   data-path='/5678/nx.wghp/sports/nfl_draft'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/myfox8.com\/wp-json\/","nonce":"5f34d012c0","versionString":"wp\/v2\/"};
</script>
<script src='https://myfox8.com/wp-includes/js/api-request.min.js?ver=5.4'></script>
<script>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</script>
<script src='https://myfox8.com/wp-content/themes/nexstar/client/build/js/global.c5113364b0251cbaca8a.bundle.min.js?ver=1.0'></script>
<script src='https://myfox8.com/wp-content/themes/nexstar/client/build/js/article.6afdfeb5b8007cdc8d93.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://myfox8.com/wp-includes/js/wp-embed.min.js?ver=5.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'171039202',post:'731197',tz:'-4',srv:'myfox8.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039202', '731197' ]);
</script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bb199f70cb","applicationID":"282022134","transactionName":"MQNTMhdXDxECABBZDAhJchMWQg4PTBMLQxdIFl4VEQ==","queueTime":0,"applicationTime":627,"atts":"HURERF9NHE5BAkYKGBsb","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
