
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/myfox8"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://myfox8.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"\u2018I just felt lucky\u2019: NC man wins $200,000 on Carolina Panthers scratch-off","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"FOX8 Digital Desk","description":"FAYETTEVILLE, N.C. &#8212; While out on a walk Wednesday morning, Don Wayne Hanks, of Fayetteville, decided to buy some Carolina Panthers scratch-offs and won a $200,000 top prize, according to an NC Education Lottery news release. \u201cI just felt lucky. That\u2019s all,\u201d Hanks said. \u201cI just believe.\u201d Hanks, a retired construction worker, bought his winning [&hellip;]","publicationDate":"2020-10-31T15:32:16-04:00","lastModifiedDate":"2020-10-31T15:32:17-04:00","publicationDayOfWeek":"Saturday","categoryList":["News"],"primaryCategory":"News","tagList":["lottery"],"wordCount":203,"paragraphCount":9,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":877920,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxstrib-17-article-877920","primaryCategoryId":103} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/myfox8.com\/news\/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off\/","ampUrl":"https:\/\/myfox8.com\/news\/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off\/amp\/","urlHostname":"https:\/\/myfox8.com","urlSlug":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"myfox8.com","callSign":"WGHP","domainName":"myfox8.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/myfox8.com\/news\/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off\/" || "";
var cats = "News" || "";
var bob_kw = "lottery" || "";
var bob_desc = "FAYETTEVILLE, N.C. &#8212; While out on a walk Wednesday morning, Don Wayne Hanks, of Fayetteville, decided to buy some Carolina Panthers scratch-offs and won a $200,000 top prize, according to an NC Education Lottery news release. \u201cI just felt lucky. That\u2019s all,\u201d Hanks said. \u201cI just believe.\u201d Hanks, a retired construction worker, bought his winning [&hellip;]" || "";
var bob_story_author = "FOX8 Digital Desk" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "myfox8.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-29066098-1","event":"dlReady","paragraphCount":9,"wordCount":203,"authorName":"FOX8 Digital Desk","imageCount":0,"siteName":"myfox8.com","publishDateString":"Sat Oct 31 2020","publishTimeString":"03:32 PM EDT","originalContent":true,"classifyText":[],"categories":"News","primaryCategory":"News","topics":"lottery"});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "ca5a596f-2c40-419e-bce7-07234ced710e",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"myfox8.com","logo":{"@type":"ImageObject","url":"https:\/\/myfox8.com\/wp-content\/uploads\/sites\/17\/2020\/08\/fox8logo2.jpg"}},"name":"myfox8.com","description":"FAYETTEVILLE, N.C. &#8212; While out on a walk Wednesday morning, Don Wayne Hanks, of Fayetteville, decided to buy some Carolina Panthers scratch-offs and won a $200,000 top prize, according to an NC Education Lottery news release. \u201cI just felt lucky. That\u2019s all,\u201d Hanks said. \u201cI just believe.\u201d Hanks, a retired construction worker, bought his winning [&hellip;]","headline":"\u2018I just felt lucky\u2019: NC man wins $200,000 on Carolina Panthers scratch-off","datePublished":"2020-10-31T19:32:16+00:00","dateModified":"2020-10-31T19:32:17+00:00","url":"https:\/\/myfox8.com\/news\/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off\/","author":[{"@type":"Person","name":"FOX8 Digital Desk"}],"image":{"@type":"ImageObject","url":"https:\/\/myfox8.com\/wp-content\/uploads\/sites\/17\/2020\/07\/Story_2294110_ver1.0-2-2-1-1.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/myfox8.com\/news\/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off\/"},"articleSection":"News","genre":["News"],"keywords":["lottery"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>‘I just felt lucky’: NC man wins $200,000 on Carolina Panthers scratch-off | myfox8.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Feed" href="https://myfox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Comments Feed" href="https://myfox8.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/myfox8.com\/news\/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off\/","page_slug":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off","page_type":"story","page_category":"news","article_id":877920,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='FAYETTEVILLE, N.C. &#8212; While out on a walk Wednesday morning, Don Wayne Hanks, of Fayetteville, decided to buy some Carolina Panthers scratch-offs and won a $200,000 top prize, according to an NC Education Lottery news release. “I just felt lucky. That’s all,” Hanks said. “I just believe.” Hanks, a retired construction worker, bought his winning [&hellip;]' /><!-- WP SEO -->
<meta name='keywords' content='lottery' /><!-- WP SEO -->
<meta name='google-site-verification' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='google-site-verification' content='11XPR1gbPVrTFan_INwHLqxYNsq_y-EflOdW-RxUA_U' /><!-- WP SEO -->
<meta name='msvalidate.01' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/myfox8.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #091570;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://myfox8.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://myfox8.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=0e7899b12dbc7fe51375' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://myfox8.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=72550cfe259e8d5aa178' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://myfox8.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://myfox8.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://myfox8.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://myfox8.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://myfox8.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://myfox8.com/news/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off/" />
<link rel='shortlink' href='https://myfox8.com/?p=877920' />
<link rel="alternate" type="application/json+oembed" href="https://myfox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyfox8.com%2Fnews%2Fi-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://myfox8.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmyfox8.com%2Fnews%2Fi-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://myfox8.com/news/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="‘I just felt lucky’: NC man wins $200,000 on Carolina Panthers scratch-off" />
<meta property="og:url" content="https://myfox8.com/news/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off/" />
<meta property="og:description" content="FAYETTEVILLE, N.C. &#8212; While out on a walk Wednesday morning, Don Wayne Hanks, of Fayetteville, decided to buy some Carolina Panthers scratch-offs and won a $200,000 top prize, according to an …" />
<meta property="article:published_time" content="2020-10-31T19:32:16+00:00" />
<meta property="article:modified_time" content="2020-10-31T19:32:17+00:00" />
<meta property="og:site_name" content="myfox8.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="‘I just felt lucky’: NC man wins $200,000 on Carolina Panthers scratch-off" />
<meta name="twitter:image" content="https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=1280" />
<meta name="twitter:title" content="‘I just felt lucky’: NC man wins $200,000 on Carolina Panthers scratch-off" />
<meta name="twitter:description" content="FAYETTEVILLE, N.C. &#8212; While out on a walk Wednesday morning, Don Wayne Hanks, of Fayetteville, decided to buy some Carolina Panthers scratch-offs and won a $200,000 top prize, according to an …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://myfox8.com/wp-content/uploads/sites/17/2020/01/favicon.png?w=32" sizes="32x32" />
<link rel="icon" href="https://myfox8.com/wp-content/uploads/sites/17/2020/01/favicon.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://myfox8.com/wp-content/uploads/sites/17/2020/01/favicon.png?w=180" />
<meta name="msapplication-TileImage" content="https://myfox8.com/wp-content/uploads/sites/17/2020/01/favicon.png?w=270" />
</head>

<body class="post-template-default single single-post postid-877920 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://myfox8.com/" rel="home">myfox8.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://myfox8.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://myfox8.com/wp-content/uploads/sites/17/2020/08/fox8logo2.jpg');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://myfox8.com/weather/">
							<span class="site-header__weather-region">Greensboro</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">56&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://myfox8.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-675599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-675599"><a href="https://myfox8.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-682839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682839"><a href="https://myfox8.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-845777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-845777"><a href="https://myfox8.com/who-killed-grandma-nancy/">Who Killed Grandma Nancy?</a></li>
	<li id="menu-item-830516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830516"><a href="https://myfox8.com/news/fox8-digital-exclusives/">FOX8 Digital Exclusives</a></li>
	<li id="menu-item-856421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-856421"><a href="https://myfox8.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-849020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-849020"><a href="https://myfox8.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-675645" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675645"><a href="https://myfox8.com/buckley-report/">Buckley Report</a></li>
	<li id="menu-item-675647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675647"><a href="https://myfox8.com/news/newsmakers/">Newsmakers</a></li>
	<li id="menu-item-676202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676202"><a href="https://myfox8.com/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-675665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675665"><a href="https://myfox8.com/zoo-filez/">Zoo Filez</a></li>
	<li id="menu-item-675732" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-675732"><a href="https://myfox8.com/tag/made-in-nc/">Made in NC</a></li>
	<li id="menu-item-675666" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675666"><a href="https://myfox8.com/morning-show/project-pet/">Project Pet</a></li>
	<li id="menu-item-841055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-841055"><a href="https://myfox8.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-787027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-787027"><a href="https://myfox8.com/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-675659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675659"><a href="https://myfox8.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-676163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676163"><a href="https://myfox8.com/traffic/">Traffic</a></li>
	<li id="menu-item-675662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675662"><a href="https://myfox8.com/morning-show/house-calls/">House Call</a></li>
	<li id="menu-item-676285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676285"><a href="https://myfox8.com/news/on-your-side/">On Your Side</a></li>
	<li id="menu-item-795860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-795860"><a href="https://myfox8.com/morning-show/money-matters/">Money Matters</a></li>
	<li id="menu-item-691609" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-691609"><a href="https://myfox8.com/mommy-matters/">Mommy Matters</a></li>
	<li id="menu-item-675675" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-675675"><a href="https://myfox8.com/tag/successful-aging/">Successful Aging</a></li>
	<li id="menu-item-676203" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676203"><a href="https://myfox8.com/horoscopes/">Horoscopes</a></li>
</ul>
</div></div></li>
<li id="menu-item-675674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675674"><a href="https://myfox8.com/your-local-election-hq/">Your Local Election HQ</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-875534" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-875534"><a href="https://myfox8.com/your-local-election-hq/your-local-election-hq-candidate-guide/">Your Local Election HQ candidate guide</a></li>
	<li id="menu-item-830897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-830897"><a href="https://myfox8.com/your-local-election-hq/your-north-carolina-voter-guide/">Voter Guide</a></li>
	<li id="menu-item-856491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856491"><a href="https://myfox8.com/news/first-time-voter-heres-what-you-need-to-know/">First time voter? Here&#8217;s what you need to know</a></li>
	<li id="menu-item-840401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840401"><a href="https://myfox8.com/your-local-election-hq/guilford-county-board-of-elections-releases-one-stop-early-voting-schedule-locations/">Guilford County early voting schedule</a></li>
	<li id="menu-item-835058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-835058"><a href="https://myfox8.com/your-local-election-hq/meet-the-judicial-candidates-for-nc-supreme-court-and-nc-court-of-appeals/">Meet the judicial candidates for NC Supreme Court and NC Court of Appeals</a></li>
	<li id="menu-item-851685" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-851685"><a href="https://myfox8.com/your-local-election-hq/watch-the-fox8-pre-debate-show-here/">NC Senate Debate pre-show</a></li>
</ul>
</div></div></li>
<li id="menu-item-675600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675600"><a href="https://myfox8.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-675650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675650"><a href="https://myfox8.com/sports/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-842884" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-842884"><a href="https://myfox8.com/sports/acc-football/">ACC Football</a></li>
	<li id="menu-item-675651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675651"><a href="https://myfox8.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-704021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-704021"><a href="https://myfox8.com/sports/big-tournament/">Big Tournament</a></li>
	<li id="menu-item-675667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675667"><a href="https://myfox8.com/sports/chase-for-the-championship/">Chase For The Championship</a></li>
	<li id="menu-item-675668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675668"><a href="https://myfox8.com/sports/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-863187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-863187"><a href="https://myfox8.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-682664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682664"><a href="https://myfox8.com/sports/big-race-daytona/">Big Race Daytona</a></li>
	<li id="menu-item-682716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-682716"><a href="https://myfox8.com/sports/friday-night-football/">Friday Night Football</a></li>
</ul>
</div></div></li>
<li id="menu-item-675595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675595"><a href="https://myfox8.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-675934" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-675934"><a href="https://myfox8.com/daily-forecast/">Daily Forecast</a></li>
	<li id="menu-item-675957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675957"><a href="https://myfox8.com/weather/maps-and-radar/interactive-radar/">FOX8 Interactive Radar</a></li>
	<li id="menu-item-717445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-717445"><a href="https://myfox8.com/weather-stories/vans-weather-school/">Van&#8217;s Weather School</a></li>
	<li id="menu-item-682833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-682833"><a href="/weather/weather-alerts/">Watches and Warnings</a></li>
	<li id="menu-item-675596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675596"><a href="https://myfox8.com/weather/closings-delays/">Closings and Delays</a></li>
	<li id="menu-item-675649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675649"><a href="https://myfox8.com/weather-stories/vans-weather-kids/">Van&#8217;s Weather Kids</a></li>
	<li id="menu-item-675948" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675948"><a href="https://myfox8.com/weather/hurricane-tracker/">FOX8 Hurricane Tracker</a></li>
</ul>
</div></div></li>
<li id="menu-item-675885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675885"><a href="https://myfox8.com/on-air/live-streaming/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-676502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676502"><a href="https://myfox8.com/on-air/live-streaming/">On Air</a></li>
	<li id="menu-item-676503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676503"><a href="https://myfox8.com/on-air/live-streaming-sc/">Live Events</a></li>
	<li id="menu-item-748894" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-748894"><a href="https://www.myfox8.com/video">Video Center</a></li>
</ul>
</div></div></li>
<li id="menu-item-676011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676011"><a href="https://myfox8.com/podcasts/">Podcasts</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-874428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-874428"><a href="https://myfox8.com/podcasts/hauntings-in-the-piedmont/">Hauntings in the Piedmont</a></li>
	<li id="menu-item-844219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-844219"><a href="https://myfox8.com/podcasts/who-killed-grandma-nancy/">Who Killed Grandma Nancy?</a></li>
	<li id="menu-item-830785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830785"><a href="https://myfox8.com/podcasts/57-shots-in-90-seconds/">57 Shots in 90 Seconds</a></li>
	<li id="menu-item-691813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691813"><a href="https://myfox8.com/podcasts/murder-in-pilot-mountain/">Murder in Pilot Mountain</a></li>
	<li id="menu-item-676020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676020"><a href="https://myfox8.com/podcasts/deadly-secrets/">Deadly Secrets: Lawson Family Murder</a></li>
	<li id="menu-item-676013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676013"><a href="https://myfox8.com/podcasts/the-day-helen-disappeared/">The Day Helen Disappeared</a></li>
	<li id="menu-item-676012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676012"><a href="https://myfox8.com/podcasts/seduced-by-satan/">Seduced by Satan</a></li>
	<li id="menu-item-676014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676014"><a href="https://myfox8.com/podcasts/what-happened-to-baby-doe/">What Happened to Baby Doe</a></li>
	<li id="menu-item-676017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676017"><a href="https://myfox8.com/podcasts/caitlin-cant-remember/">Caitlin Can’t Remember</a></li>
	<li id="menu-item-676015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676015"><a href="https://myfox8.com/podcasts/who-killed-jennifer-short/">Who Killed Jennifer Short?</a></li>
	<li id="menu-item-676019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676019"><a href="https://myfox8.com/podcasts/dirty-air/">Dirty Air</a></li>
</ul>
</div></div></li>
<li id="menu-item-687547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-687547"><a href="https://myfox8.com/community/">Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-856437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-856437"><a href="https://myfox8.com/news/get-in-the-autumn-spirit-with-these-triad-pumpkin-patches-corn-mazes-hayrides-and-more/">Fall Fun Guide 2020</a></li>
	<li id="menu-item-862645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-862645"><a href="https://myfox8.com/news/32nd-year-of-fox8-gifts-for-kids-kicks-off-oct-23/">Gifts for Kids!</a></li>
	<li id="menu-item-785079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-785079"><a href="https://myfox8.com/community/in-black-and-white/">In Black and White</a></li>
	<li id="menu-item-803731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-803731"><a href="https://myfox8.com/community/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-711596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-711596"><a href="https://myfox8.com/community/small-business-spotlight/">Small Business Spotlight</a></li>
	<li id="menu-item-714977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714977"><a href="https://myfox8.com/community/highlighting-heroes/">Highlighting Heroes</a></li>
	<li id="menu-item-719827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-719827"><a href="https://myfox8.com/fox8-finding-hope/">FOX8 Finding Hope</a></li>
	<li id="menu-item-724698" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724698"><a href="https://myfox8.com/community/home-how-to/">Home How To</a></li>
	<li id="menu-item-714978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714978"><a href="https://myfox8.com/community/fox8-home-concerts/">FOX8 Home Concerts</a></li>
	<li id="menu-item-675661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675661"><a href="https://myfox8.com/morning-show/whats-right-with-our-schools/">What&#8217;s Right with Our Schools</a></li>
	<li id="menu-item-675577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675577"><a href="https://myfox8.com/lottery/">Lottery</a></li>
	<li id="menu-item-675663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675663"><a href="https://myfox8.com/morning-show/fox8-foodie/">FOX8 Foodie</a></li>
	<li id="menu-item-675658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675658"><a href="https://myfox8.com/community-foundation/">Community Foundation</a></li>
	<li id="menu-item-675664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675664"><a href="https://myfox8.com/forever-family/">Forever Family</a></li>
	<li id="menu-item-687673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-687673"><a href="https://myfox8.com/remarkable-women-contest/">Remarkable Women of the Piedmont Triad</a></li>
	<li id="menu-item-675657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675657"><a href="https://myfox8.com/good-for-her/">Good for Her!</a></li>
	<li id="menu-item-675646" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675646"><a href="https://myfox8.com/roys-folks/">Roy&#8217;s Folks</a></li>
	<li id="menu-item-675652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675652"><a href="https://myfox8.com/educator-of-the-week/">Educator of the Week</a></li>
	<li id="menu-item-675731" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-675731"><a href="https://myfox8.com/tag/pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-675644" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-675644"><a href="https://myfox8.com/morning-show/recipes/">Recipes</a></li>
	<li id="menu-item-684020" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-684020"><a href="https://myfox8.com/community-calendar/#!/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-826250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-826250"><a href="https://myfox8.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-826253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826253"><a href="https://myfox8.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-826254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-826254"><a href="https://www.ziprecruiter.com/wghp">Post a Job</a></li>
	<li id="menu-item-826256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-826256"><a href="https://myfox8.com/work-for-us/">Work for Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-675575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675575"><a href="https://myfox8.com/about-us/">About</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-736278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-736278"><a href="https://myfox8.com/news/heres-how-to-rescan-your-tv/">How to rescan your TV</a></li>
	<li id="menu-item-675597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675597"><a href="https://myfox8.com/contact/people/">FOX8 News Team</a></li>
	<li id="menu-item-675576" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675576"><a href="https://myfox8.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-675845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675845"><a href="https://myfox8.com/work-for-us/">Work for Us</a></li>
	<li id="menu-item-675855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675855"><a href="https://myfox8.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-676245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-676245"><a href="https://myfox8.com/internships-at-fox8/">Internships At FOX8</a></li>
	<li id="menu-item-676575" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676575"><a href="https://myfox8.com/contests/">Contests</a></li>
	<li id="menu-item-675583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675583"><a href="https://myfox8.com/contact/contact-fox-network/">Contact: FOX Network</a></li>
	<li id="menu-item-675588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675588"><a href="https://myfox8.com/contact/contact-closed-captioning-concerns/">Contact: Closed Captioning Concerns</a></li>
	<li id="menu-item-675580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675580"><a href="https://myfox8.com/contact/email-alerts/">FOX8 Email Alerts Sign-Up</a></li>
	<li id="menu-item-675593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675593"><a target="_blank" rel="noopener noreferrer" href="https://myfox8.com/on-air/antenna-tv-schedule/">Antenna TV Schedule</a></li>
	<li id="menu-item-675594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675594"><a href="https://myfox8.com/on-air/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-772314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-772314"><a href="https://publicfiles.fcc.gov/tv-profile/wghp/equal-employment-opportunity-records/additional-documents/">EEO Reports</a></li>
	<li id="menu-item-688046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-688046"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://myfox8.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
			<section id="media_image-23" class="widget widget_media_image"><a href="https://myfox8.com/news/coronavirus/"><img width="1203" height="73" src="https://myfox8.com/wp-content/uploads/sites/17/2020/03/coronavirus-banner.png?w=1203" class="image wp-image-704870  attachment-1203x73 size-1203x73" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/03/coronavirus-banner.png 1203w, https://myfox8.com/wp-content/uploads/sites/17/2020/03/coronavirus-banner.png?resize=300,18 300w, https://myfox8.com/wp-content/uploads/sites/17/2020/03/coronavirus-banner.png?resize=768,47 768w" sizes="(max-width: 1203px) 100vw, 1203px" /></a></section>		</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-877920 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-lottery" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		‘I just felt lucky’: NC man wins $200,000 on Carolina Panthers scratch-off	</h1>

			<div class="article-eyebrow">
			<a href="https://myfox8.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://myfox8.com/author/wghpwebstaff/" title="Posts by FOX8 Digital Desk" class="author url fn" rel="author">FOX8 Digital Desk</a></p>
		
					Posted: <time datetime="2020-10-31T15:32:16-04:00">Oct 31, 2020 / 03:32 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-31T15:32:17-04:00">Oct 31, 2020 / 03:32 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&#038;h=460&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/07/Story_2294110_ver1.0-2-2-1-1.jpg?w=690&amp;h=460&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>FAYETTEVILLE, N.C. &#8212; While out on a walk Wednesday morning, Don Wayne Hanks, of Fayetteville, decided to buy some Carolina Panthers scratch-offs and won a $200,000 top prize, according to an NC Education Lottery news release. </p>



<p>“I just felt lucky. That’s all,” Hanks said. “I just believe.”</p>



<p>Hanks, a retired construction worker, bought his winning $5 ticket from the Sunoco Mini Mart on Cedar Creek Road in Fayetteville.</p>



<p>“I hit $5, and I said, ‘What the heck? Let’s buy one more,” he recalled. “And that’s how I hit it. I’ll get on a roll with something, but it’s hard to explain. It’s just a gut feeling.”</p>



<p>After buying the ticket, he stepped outside to scratch it off. </p>



<aside class="promo-link">
	<a
		href="https://myfox8.com/your-local-election-hq/early-voters-in-nc-cast-over-3-million-votes-in-person-over-900000-by-mail/"
		class="promo-link__link"
	>
		Early voters in NC cast over 3 million ballots in person, over 900,000 by mail	</a>
</aside>



<p>“It absolutely took my breath away,” Hanks said. “I know my eyes were bugging out of my head like, ‘Wow, finally!’”</p>



<p>He claimed his prize Wednesday at lottery headquarters in Raleigh. </p>



<p>After required federal and state tax withholdings, he took home $141,501.</p>



<p>“I’m retired now, so this is really gonna help me out a lot,” said Hanks of his prize money. “I need to buy a new vehicle. I can’t get parts for my old truck, so I’m gonna upgrade.”</p>



<h2>Latest headlines from FOX8</h2>


<ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://myfox8.com/news/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off/">‘I just felt lucky’: NC man wins $200,000 on Carolina Panthers scratch-off</a></li>
<li><a href="https://myfox8.com/news/after-the-uss-worst-week-of-covid-19-cases-heres-where-the-country-stands/">After the US&#8217;s worst week of COVID-19 cases, here&#8217;s where the country stands</a></li>
<li><a href="https://myfox8.com/news/fbi-looking-for-possible-victims-of-killer-who-traveled-across-the-country/">FBI looking for possible victims of killer who traveled across the country</a></li>
<li><a href="https://myfox8.com/news/pedestrian-hit-killed-in-lexington-on-martin-luther-king-jr-boulevard-police-say/">Pedestrian hit, killed in Lexington on Martin Luther King Jr. Boulevard, police say</a></li>
<li><a href="https://myfox8.com/news/watch-out-for-these-popular-but-untrue-stories-from-social-media-this-past-week/">Watch out for these popular, but untrue stories from social media this past week</a></li>
</ul>
		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-877920'>
<form action='https://myfox8.com/news/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off/#contact-form-877920' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g877920-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g877920-yourname' id='g877920-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g877920-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g877920-youremail' id='g877920-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g877920-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g877920-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='877920' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138655"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="ns-article-bin-4" class="widget widget_ns-article-bin">			<section
				class="article-list article-list-carousel article-list-carousel--dropin"
				data-component="articleListCarousel"
				data-context="carousel_dropin"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--notched">
		Must-See Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877891"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/pedestrian-hit-killed-in-lexington-on-martin-luther-king-jr-boulevard-police-say/"
									>
			
				Pedestrian hit, killed in Lexington on Martin Luther King Jr. Boulevard, police say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://myfox8.com/news/">News</a> / <time datetime="2020-10-31T14:12:33-04:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/pedestrian-hit-killed-in-lexington-on-martin-luther-king-jr-boulevard-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=2124&#038;h=1411&#038;crop=1"
		alt="Close-up of broken glass (Getty Images)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=2124&amp;h=1411&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877857"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/your-local-election-hq/early-voters-in-nc-cast-over-3-million-votes-in-person-over-900000-by-mail/"
									>
			
				Early voters in NC cast over 3 million ballots in person, over 900,000 by mail
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://myfox8.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-10-31T13:32:31-04:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/your-local-election-hq/early-voters-in-nc-cast-over-3-million-votes-in-person-over-900000-by-mail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5984078"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&#038;h=483&#038;crop=1"
		alt="Voting Booths with no people (Getty)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877793"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/your-local-election-hq/vice-president-pence-to-visit-nc-sunday-for-worship-service-with-franklin-graham/"
									>
			
				Vice President Pence to visit NC Sunday for worship service with Franklin Graham
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://myfox8.com/your-local-election-hq/">Your Local Election HQ</a> / <time datetime="2020-10-31T14:32:56-04:00">59 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/your-local-election-hq/vice-president-pence-to-visit-nc-sunday-for-worship-service-with-franklin-graham/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5976710"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877794"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/1200-direct-payments-americans-blame-both-parties-for-stimulus-check-stalemate/"
									>
			
				$1,200 direct payments: Americans blame both parties for stimulus check stalemate
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://myfox8.com/news/">News</a> / <time datetime="2020-10-31T11:31:32-04:00">4 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/1200-direct-payments-americans-blame-both-parties-for-stimulus-check-stalemate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5822151"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877779"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/hit-and-run-suspect-charged-after-3-children-ejected-from-suv-during-crash-in-guilford-county-8-people-taken-to-hospital-troopers-say/"
									>
			
				Hit-and-run suspect charged after 3 children ejected from SUV during crash in Guilford County, 8 people taken to hospital, troopers say
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://myfox8.com/news/">News</a> / <time datetime="2020-10-31T15:26:55-04:00">5 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/hit-and-run-suspect-charged-after-3-children-ejected-from-suv-during-crash-in-guilford-county-8-people-taken-to-hospital-troopers-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5988022"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&#038;h=480&#038;crop=1"
		alt="Crash shuts down part of I-85 southbound (Nelson Kepley/WGHP)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877715"
			data-index="5"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/original-james-bond-actor-sean-connery-dies-at-90/"
									>
			
				Original James Bond actor Sean Connery dies at 90
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://myfox8.com/news/">News</a> / <time datetime="2020-10-31T14:20:51-04:00">1 hour ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/original-james-bond-actor-sean-connery-dies-at-90/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/My-Post-2-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="256px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="">
			More Must-See Stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://myfox8.com/news/after-the-uss-worst-week-of-covid-19-cases-heres-where-the-country-stands/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="877885"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				After the US&#8217;s worst week of COVID-19 cases, here&#8217;s where the country stands
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-10-31T15:02:00-04:00">Oct 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>DALLAS (NEXSTAR) -- The United States is now in its highest COVID-19 case peak since the pandemic began with nearly two dozen states reporting their worst week for cases.</p>
<p>Over the past two weeks, more than 76,000 new virus cases have been reported daily in the U.S. on average, up from about 54,000 in mid-October, according to Johns Hopkins University.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5934310"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://myfox8.com/news/fbi-looking-for-possible-victims-of-killer-who-traveled-across-the-country/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="877887"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				FBI looking for possible victims of killer who traveled across the country
					</h3>
	
						<footer class="article-list__article-byline">
				by Kevin S. Held and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-10-31T14:33:39-04:00">Oct 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>ST. LOUIS (KTVI) – The Federal Bureau of Investigation is looking for possible victims of a deceased killer who moved throughout the country.</p>
<p>According to the FBI, Richard William Davis (aliases "Dick", "Nash", and William Davis) was linked to the 1974 abduction, sexual assault, and murder of a 5-year-old girl in Missoula, Montana. He’s also linked to an attempted abduction of an 8-year-old girl in Bath, New York in 1973.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://myfox8.com/news/pedestrian-hit-killed-in-lexington-on-martin-luther-king-jr-boulevard-police-say/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="877891"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;256px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pedestrian hit, killed in Lexington on Martin Luther King Jr. Boulevard, police say
					</h3>
	
						<footer class="article-list__article-byline">
				by FOX8 Digital Desk <span class="sep">/</span> <time datetime="2020-10-31T14:12:33-04:00">Oct 31, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>LEXINGTON, N.C. -- A pedestrian was hit and killed on Friday in Lexington, according to a Lexington Police Department news release. </p>
<p>Around 6:19 p.m., Lexington police responded to a traffic crash on Martin Luther King, Jr. Boulevard at North Pugh Street involving a pedestrian, who was later identified as Manuel Servin-Alva, of Lexington. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=2124&#038;h=1411&#038;crop=1"
		alt="Close-up of broken glass (Getty Images)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=2124&amp;h=1411&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877885"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/after-the-uss-worst-week-of-covid-19-cases-heres-where-the-country-stands/"
									>
			
				After the US&#8217;s worst week of COVID-19 cases, here&#8217;s where the country stands
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/after-the-uss-worst-week-of-covid-19-cases-heres-where-the-country-stands/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5934310"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/generic-ppe-covid-coronavirus-09282020.jpg?w=800&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877887"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/fbi-looking-for-possible-victims-of-killer-who-traveled-across-the-country/"
									>
			
				FBI looking for possible victims of killer who traveled across the country
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/fbi-looking-for-possible-victims-of-killer-who-traveled-across-the-country/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&#038;h=433&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/fbi-guy.jpg?w=770&amp;h=433&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877891"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/pedestrian-hit-killed-in-lexington-on-martin-luther-king-jr-boulevard-police-say/"
									>
			
				Pedestrian hit, killed in Lexington on Martin Luther King Jr. Boulevard, police say
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/pedestrian-hit-killed-in-lexington-on-martin-luther-king-jr-boulevard-police-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=2124&#038;h=1411&#038;crop=1"
		alt="Close-up of broken glass (Getty Images)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/GettyImages-1002498510.jpg?w=2124&amp;h=1411&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877854"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/watch-out-for-these-popular-but-untrue-stories-from-social-media-this-past-week/"
									>
			
				Watch out for these popular, but untrue stories from social media this past week
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/watch-out-for-these-popular-but-untrue-stories-from-social-media-this-past-week/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/ballots1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877870"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/heres-how-the-electoral-college-works/"
									>
			
				Here&#8217;s how the Electoral College works
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/heres-how-the-electoral-college-works/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-990760532.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877857"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/your-local-election-hq/early-voters-in-nc-cast-over-3-million-votes-in-person-over-900000-by-mail/"
									>
			
				Early voters in NC cast over 3 million ballots in person, over 900,000 by mail
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/your-local-election-hq/early-voters-in-nc-cast-over-3-million-votes-in-person-over-900000-by-mail/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5984078"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&#038;h=483&#038;crop=1"
		alt="Voting Booths with no people (Getty)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1001755108.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877841"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/jdrf-hosts-triad-drive-in-celebration-emceed-by-fox8-news-team-to-raise-awareness-of-type-1-diabetes/"
									>
			
				JDRF hosts Triad drive-in celebration emceed by FOX8 news team to raise awareness of type 1 diabetes
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/jdrf-hosts-triad-drive-in-celebration-emceed-by-fox8-news-team-to-raise-awareness-of-type-1-diabetes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5989118"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=800&#038;h=450&#038;crop=1"
		alt="JDRF hosts Triad drive-in celebration emceed by FOX8 news team to raise awareness of type 1 diabetes"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=800&amp;h=450&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=800&amp;h=450&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/3ED6AC8D7AB145358E9D3FAEDD5FD4DA.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877825"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/gov-cuomo-orders-all-travelers-to-new-york-to-get-tested-for-coronavirus/"
									>
			
				Gov. Cuomo orders all travelers to New York to get tested for coronavirus
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/gov-cuomo-orders-all-travelers-to-new-york-to-get-tested-for-coronavirus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5520422"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1227753247.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877823"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/democrats-cancel-texas-event-after-trump-supporters-surround-follow-biden-bus-on-i-35/"
									>
			
				Democrats cancel Texas event after Trump supporters surround, follow Biden bus
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/democrats-cancel-texas-event-after-trump-supporters-surround-follow-biden-bus-on-i-35/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=1130&#038;h=655&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=1130&amp;h=655&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=1130&amp;h=655&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=1130&amp;h=655&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/biden-bus-1.jpg?w=1130&amp;h=655&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877814"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://myfox8.com/your-local-election-hq/biden-pres-trump-campaigns-continue-into-the-final-weekend-of-the-presidential-race/"
									>
			
				Biden, Pres. Trump campaigns continue into the final weekend of the presidential race
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/your-local-election-hq/biden-pres-trump-campaigns-continue-into-the-final-weekend-of-the-presidential-race/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5989156"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/GettyImages-1229094609.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877754"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/as-trump-faces-uncertain-future-so-do-his-signature-rallies/"
									>
			
				As Trump faces uncertain future, so do his signature rallies
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/as-trump-faces-uncertain-future-so-do-his-signature-rallies/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5833898"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/rally2.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877793"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://myfox8.com/your-local-election-hq/vice-president-pence-to-visit-nc-sunday-for-worship-service-with-franklin-graham/"
									>
			
				Vice President Pence to visit NC Sunday for worship service with Franklin Graham
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/your-local-election-hq/vice-president-pence-to-visit-nc-sunday-for-worship-service-with-franklin-graham/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5976710"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/AP20299058919792-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877794"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/1200-direct-payments-americans-blame-both-parties-for-stimulus-check-stalemate/"
									>
			
				$1,200 direct payments: Americans blame both parties for stimulus check stalemate
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/1200-direct-payments-americans-blame-both-parties-for-stimulus-check-stalemate/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5822151"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/stimulusfight-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877779"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/hit-and-run-suspect-charged-after-3-children-ejected-from-suv-during-crash-in-guilford-county-8-people-taken-to-hospital-troopers-say/"
									>
			
				Hit-and-run suspect charged after 3 children ejected from SUV during crash in Guilford County, 8 people taken to hospital, troopers say
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/hit-and-run-suspect-charged-after-3-children-ejected-from-suv-during-crash-in-guilford-county-8-people-taken-to-hospital-troopers-say/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5988022"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&#038;h=480&#038;crop=1"
		alt="Crash shuts down part of I-85 southbound (Nelson Kepley/WGHP)"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/thumbnail_IMG_8713.jpg?w=640&amp;h=480&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877774"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/weather-stories/vans-weather-school/vans-weather-school-october-29-episode/"
									>
			
				Van’s Weather School: October 29 episode
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/weather-stories/vans-weather-school/vans-weather-school-october-29-episode/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5989035"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Van&#039;s Weather School: October 29 episode"
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/2FFB40CED5EB4E2EBC0E3BC0D9BA516F.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877704"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/halloween-treat-full-blue-moon-set-to-shine/"
									>
			
				Halloween treat: Full &#8216;blue moon&#8217; set to shine
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://myfox8.com/news/halloween-treat-full-blue-moon-set-to-shine/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://myfox8.com/wp-content/uploads/sites/17/2020/10/hypatia-h_72d7994eddf97d69cb758f47125e8192-h_938fc82381e2a911d9f9906ea1203d01-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	<section id="custom_html-17" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"></div></div></section>
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
<aside class="weather-widget">
	<h2 class="weather-widget__heading">3-Day weather forecast</h2>
	<a class="weather-widget__content" href="https://myfox8.com/weather/">
		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Current</h4>
			<h5 class="weather-widget__item-temperature">
				56&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-66"></span>
			</figure>
			<span class="weather-widget__item-conditions">Broken Clouds</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tonight</h4>
			<h5 class="weather-widget__item-temperature">
				43&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-99"></span>
			</figure>
			<span class="weather-widget__item-conditions">Increasing clouds</span>
			<span class="weather-widget__item-precipitation">
				Precip: 20&percnt;			</span>
		</div>

		<div class="weather-widget__item">
			<h4 class="weather-widget__item-day">Tomorrow</h4>
			<h5 class="weather-widget__item-temperature">
				60&deg;			</h5>
			<figure class="weather-widget__item-icon">
				<span class="weather-icon weather-icon-sm weather-icon-dark-91"></span>
			</figure>
			<span class="weather-widget__item-conditions">Periods of rain early</span>
			<span class="weather-widget__item-precipitation">
				Precip: 40&percnt;			</span>
		</div>
	</a>
</aside>

			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		MOST POPULAR	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="877823"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/democrats-cancel-texas-event-after-trump-supporters-surround-follow-biden-bus-on-i-35/"
									>
			
				Democrats cancel Texas event after Trump supporters surround, follow Biden bus
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="877779"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/hit-and-run-suspect-charged-after-3-children-ejected-from-suv-during-crash-in-guilford-county-8-people-taken-to-hospital-troopers-say/"
									>
			
				Hit-and-run suspect charged after 3 children ejected from SUV during crash in Guilford County, 8 people taken to hospital, troopers say
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="875156"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/now-available-mcdonalds-adds-3-items-to-its-menu/"
									>
			
				Now available: McDonald&#8217;s adds 3 items to its menu
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="871"
			data-index="3"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="877700"
			data-index="4"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/is-trump-or-biden-winning-5-clues-from-early-voting/"
									>
			
				Is Trump or Biden winning? 5 clues from early voting
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="877891"
			data-index="5"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/pedestrian-hit-killed-in-lexington-on-martin-luther-king-jr-boulevard-police-say/"
									>
			
				Pedestrian hit, killed in Lexington on Martin Luther King Jr. Boulevard, police say
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="877854"
			data-index="6"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/watch-out-for-these-popular-but-untrue-stories-from-social-media-this-past-week/"
									>
			
				Watch out for these popular, but untrue stories from social media this past week
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="872057"
			data-index="7"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/community/halloween-events-in-the-piedmont-triad/"
									>
			
				Halloween events in the Piedmont Triad
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="877857"
			data-index="8"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/your-local-election-hq/early-voters-in-nc-cast-over-3-million-votes-in-person-over-900000-by-mail/"
									>
			
				Early voters in NC cast over 3 million ballots in person, over 900,000 by mail
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="877715"
			data-index="9"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://myfox8.com/news/original-james-bond-actor-sean-connery-dies-at-90/"
									>
			
				Original James Bond actor Sean Connery dies at 90
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="custom_html-16" class="widget_text widget widget_custom_html"><h2 class="widget-title">Follow FOX8 on Twitter</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="600" href="https://twitter.com/myfox8?ref_src=twsrc%5Etfw">Tweets by myfox8</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://myfox8.com/" rel="home">
					<img src="https://myfox8.com/wp-content/uploads/sites/17/2020/08/fox8logo2.jpg" srcset="https://myfox8.com/wp-content/uploads/sites/17/2020/08/fox8logo2.jpg?w=90 90w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/fox8logo2.jpg?w=120 120w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/fox8logo2.jpg?w=180 180w, https://myfox8.com/wp-content/uploads/sites/17/2020/08/fox8logo2.jpg?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WGHP" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox8news/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://www.twitter.com/myfox8">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/myfox8">
					
<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/fox8wghp/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/FOX8WGHP">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wghp.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/wghp-myfox8/id576468704?ls=1&#038;mt=8">
						<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wghp.localtv">
						<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="http://itunes.apple.com/us/app/fox8-weather-authority/id368497281?mt=8">
						<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wghp.android.weather&#038;hl=en">
						<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-675599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675599"><a href="https://myfox8.com/news/">News</a></li>
<li id="menu-item-675674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675674"><a href="https://myfox8.com/your-local-election-hq/">Your Local Election HQ</a></li>
<li id="menu-item-675600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-675600"><a href="https://myfox8.com/sports/">Sports</a></li>
<li id="menu-item-675595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675595"><a href="https://myfox8.com/weather/">Weather</a></li>
<li id="menu-item-675885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675885"><a href="https://myfox8.com/on-air/live-streaming/">Watch</a></li>
<li id="menu-item-676011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-676011"><a href="https://myfox8.com/podcasts/">Podcasts</a></li>
<li id="menu-item-687547" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-687547"><a href="https://myfox8.com/community/">Community</a></li>
<li id="menu-item-826250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-826250"><a href="https://myfox8.com/jobs/">Jobs</a></li>
<li id="menu-item-675575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675575"><a href="https://myfox8.com/about-us/">About</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-224065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224065"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/wghp">Online Public File</a></li>
<li id="menu-item-840651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840651"><a href="https://www.newsnationnow.com/">NewsNation Now</a></li>
<li id="menu-item-675901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-675901"><a href="https://myfox8.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://myfox8.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "FOX8 Digital Desk";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P01D2FAE3-B023-4E48-8784-E8B7FEAA246C","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 877920,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wghp","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off"}'   data-path='/5678/nx.wghp/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://myfox8.com/wp-content/uploads/sites/17/2020/08/fox8logo2.jpg"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 96 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://myfox8.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/myfox8.com\/wp-json\/","nonce":"584c0105ed","versionString":"wp\/v2\/"};
</script>
<script src='https://myfox8.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://myfox8.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://myfox8.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/myfox8.com\/news\/i-just-felt-lucky-nc-man-wins-200000-on-carolina-panthers-scratch-off\/"}
</script>
<script src='https://myfox8.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'171039202',post:'877920',tz:'-4',srv:'myfox8.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039202', '877920' ]);
</script>

</body>
</html>
