<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=576468704">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>3 masked teenage burglars dressed in black shot dead during botched home invasion | myfox8.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://myfox8.com/xmlrpc.php">


<meta name="description" content="https://twitter.com/MummoloNews/status/846446301856382978?ref_src=twsrc%5Etfw&amp;amp;ref_url=http%3A%2F%2Fktul.com%2Fnews%2Flocal%2Fwagoner-co-sheriffs-office-investigating-triple-homicide-in-broken-arrow-area BROKEN ARROW, Okla." />
<meta name="keywords" content="news, shooting" /><meta property="fb:pages" content="66055982622" />

<meta name="google-site-verification" content="Yn8rglGvxxL_bChOFSZTPKslhj-7-DDnVf-rpVixhQs" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-29066098-1","event":"dlReady","paragraphCount":27,"wordCount":709,"authorName":"CNN Wire","imageCount":0,"siteName":"myfox8.com","publishDateString":"Sun Apr 02 2017","topics":"shooting","categories":"News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NG8M83");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=myfox8.com&amp;id=28572344&amp;t=1491146249&amp;back=http%3A%2F%2Fmyfox8.com%2F2017%2F04%2F02%2F3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//localtvwghp.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Feed" href="http://myfox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Comments Feed" href="http://myfox8.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNU1tywjAMvFCFSwco/ej0LHIiHIEdeWwnXL/Kg2kZWg8/iVba1SuKuUZopC/UFxMGiH5w3Gfj+ULZnKlEbC4wo02T84v5m95IIvWHiGViBGoZyVNQWk0W4uGmmsxOa1XLXKOywdqYKGfQZ+AhQOm00KNucZuRo/HSoC8jvBklGStSckkYn5dovSh95pGe07BGtV1CjSZY0JTnzvN8+avr1mbZ9FKWfDejtjBHAlOqwtLfATh55FSTJrJenJpu3cAN1tpuhc7y63PBKc2kFoboBVsdfbvZ6nXZOelDtNYQNlPjFtOPVaNHyWWZ0uQO0zTH+q6psjSMXtfk5B78N3W3M86LRV+9W24dlfUEZhtc4hZQR/ec53/kK3xudx+v78fD/rg/fwM+bVgB' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydlGFrwyAQhv/QbNbSsX4Z+y3GXOJlemf1TNr++hlIPxRCVweCqM8jr3rYzEEhGZc7SM1Y2jlDvK7dbkxvzTNAeRyiFth5pDtsmARIFtZziw5UThD1UObKRj1vcIGTeEipQBurj5GQJoT5T2wECdr8qAgJb7B1kEwdxGQ4bqYXCyVRM2FoJGKbCVRweUBKjTZ+wXoclm2sTvaJ7NhoJ5M6LGzLLEmiDtWCEmYn+LJ4z+q5HJLwFmvFLnLoeCbLE1TLcM7aWcDBSqp1ewcXD5RrPQeaksOuPu1aMZMu9lLLlbpwNjbNGKrNXpO5tnz5r6fEZt9W3/Csr4GRytM8r/sHeR28iveZjCDTy+HWdcXklm/n23/tj6fPw2n/cXwffwFP5r03'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/myfox8.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1486149242j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwghp.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wghp.com/Z98Gl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmyfox8.com%2F2017%2F04%2F02%2F3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmyfox8.com%2F2017%2F04%2F02%2F3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="3 masked teenage burglars dressed in black shot dead during botched home invasion" />
<meta property="og:url" content="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/" />
<meta property="og:description" content="BROKEN ARROW, Okla. -- The 911 caller tells an operator that he just shot two people that broke into his house.

One of them is still talking, but he cannot understand what he is saying, the caller tells 911 in recordings that were released Wednesday. &quot;I believe one of them is shot bad&quot; and needs an ambulance, the caller says." />
<meta property="article:published_time" content="2017-04-02T13:41:07+00:00" />
<meta property="article:modified_time" content="2017-04-02T13:41:07+00:00" />
<meta property="og:site_name" content="myfox8.com" />
<meta property="og:image" content="https://localtvwghp.files.wordpress.com/2017/04/untitled-14.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="433" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@myfox8" />
<meta name="twitter:image:src" content="https://localtvwghp.files.wordpress.com/2017/04/untitled-14.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@myfox8" />
<meta property="article:publisher" content="http://www.facebook.com/fox8news" />
<meta property="article:author" content="http://www.facebook.com/fox8news" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=114" />
<link rel='openid.server' href='http://localtvwghp.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwghp.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://myfox8.com/osd.xml" title="myfox8.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-myfox8/newsroom.js'  );
</script>
	<meta name="word-count" content="709">
				<meta property="fb:pages" content="66055982622" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='36.060949;-95.797453' />
<meta name='ICBM' content='36.060949, -95.797453' />
<meta name="application-name" content="myfox8.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Weather, Sports and more from WGHP Fox 8 Television" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://myfox8.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wghp.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wghp.news/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "201704023-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion" );
	googletag.pubads().setTargeting("ContentID", "459951" );
	googletag.pubads().setTargeting("Site", "28572344" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="post-template-default single single-post postid-459951 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NG8M83" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://myfox8.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://myfox8.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>FOX8 News Replay </span></a>
<a href="http://myfox8.com/tv-schedule/" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX8 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://myfox8.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://myfox8.com" title="myfox8.com" rel="home">myfox8.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-758"><a href="http://myfox8.com/category/news/">News</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-756"><a href="http://myfox8.com/on-air/">On-Air</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890"><a href="http://myfox8.com/category/morning-show/">Morning News</a></li>
<li id="menu-item-292336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292336"><a href="http://myfox8.com/category/sports/">Sports</a></li>
<li id="menu-item-292869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-292869"><a href="http://myfox8.com/category/contests/">Contests</a></li>
<li id="menu-item-292779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292779"><a href="http://myfox8.com/community-calendar">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://myfox8.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">55&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>55&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>43&deg;</strong></div>
					<div>High <strong>70&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					50&deg; <i class="icon-caret-right"></i> 71&deg;
					</div>
			</div>
						<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					59&deg; <i class="icon-caret-right"></i> 76&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					52&deg; <i class="icon-caret-right"></i> 75&deg;
					</div>
			</div>
						</div>
			<a href="http://myfox8.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '120x60-atf' )
				.defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|459951");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>				<div id="site-wide-alerts" class="full-width hide">
												<div>
						<a href="http://myfox8.com/fox8-e-mail-alerts/" class="site-wide-alert alert-green">
							<i class=" icon-large"></i> Sign up now to get FOX8 headlines delivered right to your&nbsp;inbox						</a>
					</div>
										</div>
	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '728x90-atf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|459951");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">3 masked teenage burglars dressed in black shot dead during botched home&nbsp;invasion</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:41 am, April 2, 2017, by <a href="http://myfox8.com/author/wghpcnnwire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-459951" class="share-facebook sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-459951" class="share-twitter sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-459951" class="share-google-plus-1 sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-459951" class="share-pinterest sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wghp/logo-gray.png" />
        	                        <article id="post-459951" class="post-459951 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-shooting">
	<div class="entry-content">

		
		


		<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">BA homeowner shoots and kills three intruders. <a href="https://twitter.com/KTULNews">@KTULNews</a> <a href="https://t.co/XBtsr9mZ8a">pic.twitter.com/XBtsr9mZ8a</a></p>
<p>&mdash; Burt Mummolo (@MummoloNews) <a href="https://twitter.com/MummoloNews/status/846446301856382978">March 27, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>BROKEN ARROW, Okla. &#8212; The 911 caller tells an operator that he just shot two people that broke into his house.</p>
<p>One of them is still talking, but he cannot understand what he is saying, the caller tells 911 in recordings that were released Wednesday. &#8220;I believe one of them is shot bad&#8221; and needs an ambulance, the caller says.</p>
<p>The man speaks calmly but in a soft voice as the operator assesses the situation. The scene unfolded Monday afternoon near Broken Arrow, Oklahoma, after three teens, police said, tried to break into a Wagoner County home. The resident fatally shot all three, authorities said.</p>
<p>The burglars broke in through a back door, and the man on the phone says he shot them with an AR-15. One is in the kitchen, and the other crawled into a bedroom.</p>
<p>A third person fled through the door and ran. &#8220;I didn&#8217;t shoot him,&#8221; the caller says, though later another suspect is found dead in the driveway.</p>
<p>The shooter says he is in a back bedroom with his gun. The door is locked.</p>
<p>The 911 operator tells him when a deputy gets to the house to put the gun away.</p>
<p>He tells her the gun will be on the bed.</p>
<p><strong>Alleged getaway driver arrested</strong></p>
<p>The nearly eight-minute 911 call begins about 12:44 p.m. on Monday.</p>
<p>&#8220;I&#8217;ve just been broken into. Three men, two I&#8217;ve shot in my house,&#8221; the caller says. &#8220;One&#8217;s down, one&#8217;s still talking. You need to get here now.&#8221;</p>
<p>The caller doesn&#8217;t sound panicked, and waits for the operator to ask him questions.</p>
<p>Wagoner County Chief Deputy Les Young said a deputy arrived two minutes after the 911 call was initiated. The operator keeps the caller &#8212; a 23-year-old who lives at the home &#8212; on the phone until you hear the deputy talking to him.</p>
<p>A probable cause affidavit alleges Elizabeth Marie Rodriguez, 21, planned the burglary and waited in the car while the masked intruders broke into the home.</p>
<p>In a news release Wednesday, the sheriff&#8217;s department said Rodriguez waived her right to an attorney and told them she determined the residents &#8220;had money and expensive belongings, and that was why she selected his home to &#8216;hit a lick&#8217; &#8211; a term some criminals use to describe getting a significant amount of money in a short period of time.&#8221;</p>
<p>Authorities said the suspect &#8220;became aware&#8221; of the homeowner, but did not know him or his son, the shooter.</p>
<p>Rodriguez and the three slain intruders burglarized a spare apartment at the residence earlier in the day and returned to rob the main house, the news release said. The three teens, dressed in black and covering their faces, kicked in the door, encountered the resident and were shot inside the house.</p>
<p>&#8220;One of the injured suspects exited the home and tried to get back in to Rodriguez&#8217;s vehicle, but she told investigators she drove away and left him in the driveway,&#8221; the release said.</p>
<p>Rodriguez allegedly fled and later went to the Broken Arrow Police Department.</p>
<p><strong>Does &#8216;Stand your ground&#8217; law apply?</strong></p>
<p>Young said she was arrested and was being held on suspicion of three counts of first-degree murder, one count of first-degree burglary and one count of second-degree burglary.</p>
<p>Assistant District Attorney Jack Thorp said Tuesday that Rodriguez could be formally charged with murder if the suspects were killed while she was involved in a felony. But formal charges won&#8217;t come until later in the week, at the earliest.</p>
<p>It is unclear whether Rodriguez has an attorney.</p>
<p>The deceased suspects were Jaycob Woodruff, 16; Jacob Redfern, 17; and Maxwell Cook, 19, the sheriff&#8217;s office said. One suspect had a knife, and another carried brass knuckles, authorities have said.</p>
<p>Thorp told reporters that investigators will help his office determine whether Oklahoma&#8217;s &#8220;Stand Your Ground&#8221; law applies in the case of the triple shooting.</p>
<p>The law says: &#8220;A person or a owner, manager or employee of a business is presumed to have held a reasonable fear of imminent peril of death or great bodily harm to himself or herself or another when using defensive force that is intended or likely to cause death or great bodily harm to another.&#8221;</p>
		<div id="geo-post-459951" class="geo geo-post" style="display: none">
			<span class="latitude">36.060949</span>
			<span class="longitude">-95.797453</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

	<a href="http://www.cnn.com/" target="_blank" rel="nofollow"><img src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/attribution/cnn.png"></a></p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://myfox8.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://myfox8.com/tag/shooting/" rel="tag">shooting</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwghp.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="459951" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='459951' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: 3 masked teenage burglars dressed in black shot dead during botched home&nbsp;invasion" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: 3 masked teenage burglars dressed in black shot dead during botched home&nbsp;invasion' class='required' />
		  		<input type="hidden" value="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="55155ab278" /><input type="hidden" name="_wp_http_referer" value="/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="459951" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-459951" class="share-facebook sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-459951" class="share-twitter sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-459951" class="share-google-plus-1 sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-459951" class="share-pinterest sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://myfox8.com/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wghp.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' )
				.setTargeting( 'tagId', '300x250-atf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|459951");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://myfox8.com/author/neill-mcneill/">
			<img src="https://localtvwghp.files.wordpress.com/2017/02/neillknows-300x250.jpg?quality=85&#038;strip=all"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' )
				.setTargeting( 'tagId', '300x250-mid' )
				.defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|459951");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a525138a-59ba-4154-3d57-761511f57a1d&#038;tgt=1189"></script><div id="a525138a-59ba-4154-3d57-761511f57a1d"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2017/04/01/watch-live-april-the-giraffes-live-video-feed-is-back-up/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="458060" data-permalink="http://myfox8.com/2017/03/23/watch-live-april-the-giraffe-is-moody-and-slower-moving/april-the-giraffe-3/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png" data-orig-size="847,345" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="April the giraffe" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/04/01/watch-live-april-the-giraffes-live-video-feed-is-back-up/" rel="bookmark">Watch live: April the giraffe’s live video feed is back&nbsp;up!</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2017/03/31/watch-live-april-the-giraffes-calf-coming-today-tonight/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/03/aprileating.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/aprileating.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/03/aprileating.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/03/aprileating.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="459617" data-permalink="http://myfox8.com/2017/03/31/watch-live-april-the-giraffes-calf-coming-today-tonight/aprileating/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/aprileating.png" data-orig-size="589,361" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="APRILEATING" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/aprileating.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/aprileating.png?w=589" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/03/31/watch-live-april-the-giraffes-calf-coming-today-tonight/" rel="bookmark">Baby on the way! April the giraffe&#8217;s calf coming &#8216;today, tonight&#8217; &#8211; Watch&nbsp;live</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://myfox8.com/2017/03/30/watch-live-april-the-giraffe-could-be-hours-away-from-giving-birth/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/03/april2.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/april2.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/03/april2.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/03/april2.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="458963" data-permalink="http://myfox8.com/2017/03/28/watch-live-april-the-giraffes-keepers-say-we-are-getting-there/april-3/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/april2.png" data-orig-size="750,344" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="April" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/april2.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/april2.png?w=750" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/03/30/watch-live-april-the-giraffe-could-be-hours-away-from-giving-birth/" rel="bookmark">Watch live: April the giraffe &#8216;could be hours away&#8217; from giving&nbsp;birth</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://myfox8.com/2017/03/30/man-accused-of-raping-killing-girlfriends-4-year-old-son/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/03/boy.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/boy.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/03/boy.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/03/boy.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="459369" data-permalink="http://myfox8.com/2017/03/30/man-accused-of-raping-killing-girlfriends-4-year-old-son/boy-27/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/boy.png" data-orig-size="796,447" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Boy" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/boy.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/boy.png?w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/03/30/man-accused-of-raping-killing-girlfriends-4-year-old-son/" rel="bookmark">Man accused of raping, killing girlfriend&#8217;s 4-year-old&nbsp;son</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|459951");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2017/04/02/watch-live-april-the-giraffe-seeing-increased-discharge-continued-lack-of-interest-in-food-and-full-udders/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="458060" data-permalink="http://myfox8.com/2017/03/23/watch-live-april-the-giraffe-is-moody-and-slower-moving/april-the-giraffe-3/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png" data-orig-size="847,345" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="April the giraffe" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/april-the-giraffe2.png?w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/04/02/watch-live-april-the-giraffe-seeing-increased-discharge-continued-lack-of-interest-in-food-and-full-udders/" rel="bookmark">Watch live: April the giraffe seeing &#8216;increased discharge, continued lack of interest in food, and full&nbsp;udders&#8217;</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://myfox8.com/2017/04/02/a-higher-percentage-of-men-and-women-over-60-are-binge-drinking-a-study-says/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/04/s026267530.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/04/s026267530.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/04/s026267530.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/04/s026267530.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="459968" data-permalink="http://myfox8.com/2017/04/02/a-higher-percentage-of-men-and-women-over-60-are-binge-drinking-a-study-says/americans-over-60-are-drinking-more-study-says/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/04/s026267530.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Kat Kinsman\/CNN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A higher percentage of men and women over 60 are binge drinking, a study says.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Americans over 60 are drinking more, study says&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Americans over 60 are drinking more, study says" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/04/s026267530.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/04/s026267530.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/04/02/a-higher-percentage-of-men-and-women-over-60-are-binge-drinking-a-study-says/" rel="bookmark">A higher percentage of men and women over 60 are binge drinking, a study&nbsp;says</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://myfox8.com/2017/04/02/a-year-after-losing-national-title-game-on-buzzer-beater-north-carolina-back-in-championship/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/04/663571938.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/04/663571938.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/04/663571938.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/04/663571938.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="459935" data-permalink="http://myfox8.com/2017/04/01/north-carolina-headed-to-championship-game-after-final-four-win-against-oregon/oregon-v-north-carolina-19/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/04/663571938.jpg?quality=85&amp;strip=all" data-orig-size="594,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;GLENDALE, AZ - APRIL 01:  Isaiah Hicks #4 of the North Carolina Tar Heels dunks in the first half against Kavell Bigby-Williams #35 of the Oregon Ducks during the 2017 NCAA Men&#039;s Final Four Semifinal at University of Phoenix Stadium on April 1, 2017 in Glendale, Arizona.  (Photo by Tom Pennington\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1491072467&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;75&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;Oregon v North Carolina&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Oregon v North Carolina" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/04/663571938.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/04/663571938.jpg?quality=85&amp;strip=all&amp;w=594" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/04/02/a-year-after-losing-national-title-game-on-buzzer-beater-north-carolina-back-in-championship/" rel="bookmark">A year after losing national title game on buzzer-beater, North Carolina back in&nbsp;championship</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://myfox8.com/2017/04/02/heavy-law-enforcement-presence-is-in-southeast-guilford-county-after/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/04/untitled-15.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/04/untitled-15.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/04/untitled-15.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/04/untitled-15.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="459962" data-permalink="http://myfox8.com/2017/04/02/heavy-law-enforcement-presence-is-in-southeast-guilford-county-after/untitled-1-6745/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/04/untitled-15.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="(JJ Murphy/WGHP)" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/04/untitled-15.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/04/untitled-15.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/04/02/heavy-law-enforcement-presence-is-in-southeast-guilford-county-after/" rel="bookmark">Law enforcement presence in southeast Guilford County after chase, 1 in&nbsp;custody</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf1' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|459951");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/03/30/911-call-released-after-oklahoma-man-fatally-shoots-three-teen-intruders/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/03/house.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/house.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/03/house.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/03/house.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/03/house.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="459348" data-permalink="http://myfox8.com/2017/03/30/911-call-released-after-oklahoma-man-fatally-shoots-three-teen-intruders/house-32/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/house.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="house" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/house.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/house.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/03/30/911-call-released-after-oklahoma-man-fatally-shoots-three-teen-intruders/" rel="bookmark">911 call released after homeowner&#8217;s son shoots, kills three would-be&nbsp;robbers</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/03/28/homeowners-son-shoots-kills-three-would-be-robbers/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/03/shooting.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/shooting.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/03/shooting.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/03/shooting.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/03/shooting.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="458926" data-permalink="http://myfox8.com/2017/03/28/homeowners-son-shoots-kills-three-would-be-robbers/shooting-72/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/shooting.png" data-orig-size="763,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shooting" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/shooting.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/shooting.png?w=763" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/03/28/homeowners-son-shoots-kills-three-would-be-robbers/" rel="bookmark">Homeowner&#8217;s son shoots, kills three would-be&nbsp;robbers</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/02/24/florida-homeowner-trained-in-jiu-jitsu-bloodies-suspected-burglar/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/02/ortiz.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/02/ortiz.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/02/ortiz.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/02/ortiz.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://localtvwghp.files.wordpress.com/2017/02/ortiz.jpg 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="453288" data-permalink="http://myfox8.com/2017/02/24/florida-homeowner-trained-in-jiu-jitsu-bloodies-suspected-burglar/ortiz/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/ortiz.jpg?quality=85&amp;strip=all" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ortiz" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/ortiz.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/ortiz.jpg?quality=85&amp;strip=all&amp;w=692" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/02/24/florida-homeowner-trained-in-jiu-jitsu-bloodies-suspected-burglar/" rel="bookmark">Homeowner trained in jiu-jitsu bloodies suspected&nbsp;burglar</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/03/31/79-year-old-man-shoots-kills-would-be-robber-i-hate-that-boy-dead-but-i-dont-hate-i-shot-him/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/03/dude.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/dude.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/03/dude.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/03/dude.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="459576" data-permalink="http://myfox8.com/2017/03/31/79-year-old-man-shoots-kills-would-be-robber-i-hate-that-boy-dead-but-i-dont-hate-i-shot-him/dude-5/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/dude.png" data-orig-size="727,421" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shotswould-berobber" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/dude.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/dude.png?w=727" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/03/31/79-year-old-man-shoots-kills-would-be-robber-i-hate-that-boy-dead-but-i-dont-hate-i-shot-him/" rel="bookmark">79-year-old man shoots, kills would-be robber: &#8216;I hate that boy dead, but I don&#8217;t hate I shot&nbsp;him&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/02/26/murder-suspect-tells-bartender-he-shot-2-people-needs-a-place-to-hide/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/02/untitled-212.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/02/untitled-212.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/02/untitled-212.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/02/untitled-212.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/02/untitled-212.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="453508" data-permalink="http://myfox8.com/2017/02/26/murder-suspect-tells-bartender-he-shot-2-people-needs-a-place-to-hide/untitled-2-1488/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/untitled-212.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Adam Purinton" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/untitled-212.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/untitled-212.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/02/26/murder-suspect-tells-bartender-he-shot-2-people-needs-a-place-to-hide/" rel="bookmark">Murder suspect tells bartender he shot 2 people, needs a place to&nbsp;hide</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf2' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|459951");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/03/29/79-year-old-shot-while-reading-bible-recounts-shooting-that-left-other-victim-dead/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/03/promo315090740.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/promo315090740.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/03/promo315090740.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/03/promo315090740.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/03/promo315090740.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="459273" data-permalink="http://myfox8.com/2017/03/29/79-year-old-shot-while-reading-bible-recounts-shooting-that-left-other-victim-dead/promo315090740/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/promo315090740.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo315090740" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/promo315090740.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/promo315090740.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/03/29/79-year-old-shot-while-reading-bible-recounts-shooting-that-left-other-victim-dead/" rel="bookmark">79-year-old shot while reading Bible recounts shooting that left other victim&nbsp;dead</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/03/29/family-of-man-shot-killed-by-rockingham-county-deputy-files-wrongful-death-civil-lawsuit/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/03/promo315095041.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/promo315095041.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/03/promo315095041.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/03/promo315095041.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/03/promo315095041.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="459288" data-permalink="http://myfox8.com/2017/03/29/family-of-man-shot-killed-by-rockingham-county-deputy-files-wrongful-death-civil-lawsuit/promo315095041/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/promo315095041.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo315095041" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/promo315095041.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/promo315095041.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/03/29/family-of-man-shot-killed-by-rockingham-county-deputy-files-wrongful-death-civil-lawsuit/" rel="bookmark">Family of man shot, killed by Rockingham County deputy files wrongful death civil&nbsp;lawsuit</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/01/24/nc-911-dispatcher-rescues-woman-locked-in-trunk/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/01/caller.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/01/caller.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/01/caller.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/01/caller.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/01/caller.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="447322" data-permalink="http://myfox8.com/2017/01/24/nc-911-dispatcher-rescues-woman-locked-in-trunk/caller/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/01/caller.jpg?quality=85&amp;strip=all" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="caller" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/01/caller.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/01/caller.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/01/24/nc-911-dispatcher-rescues-woman-locked-in-trunk/" rel="bookmark">NC 911 dispatcher rescues woman locked in&nbsp;trunk</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/02/21/friends-remember-high-point-business-owner-jack-little/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/02/promo312000953.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/02/promo312000953.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/02/promo312000953.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/02/promo312000953.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/02/promo312000953.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="452599" data-permalink="http://myfox8.com/2017/02/21/friends-remember-high-point-business-owner-jack-little/promo312000953/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/promo312000953.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo312000953" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/promo312000953.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/promo312000953.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/02/21/friends-remember-high-point-business-owner-jack-little/" rel="bookmark">Friends remember High Point business owner Jack&nbsp;Little</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/01/12/trooper-shot-in-ambush-on-arizona-highway-passerby-fatally-shoots-suspect/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/01/screen-shot-2017-01-12-at-5-19-00-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/01/screen-shot-2017-01-12-at-5-19-00-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/01/screen-shot-2017-01-12-at-5-19-00-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/01/screen-shot-2017-01-12-at-5-19-00-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/01/screen-shot-2017-01-12-at-5-19-00-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="445392" data-permalink="http://myfox8.com/2017/01/12/trooper-shot-in-ambush-on-arizona-highway-passerby-fatally-shoots-suspect/screen-shot-2017-01-12-at-5-19-00-pm/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/01/screen-shot-2017-01-12-at-5-19-00-pm.png" data-orig-size="1274,788" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-01-12-at-5-19-00-pm" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/01/screen-shot-2017-01-12-at-5-19-00-pm.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/01/screen-shot-2017-01-12-at-5-19-00-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/01/12/trooper-shot-in-ambush-on-arizona-highway-passerby-fatally-shoots-suspect/" rel="bookmark">Trooper shot in &#8216;ambush&#8217; on highway; armed passerby fatally shoots&nbsp;suspect</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '300x250-btf3' )
				.defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|459951");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/03/10/son-unemotional-in-911-call-after-decapitating-mother/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/03/machado.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/03/machado.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/03/machado.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/03/machado.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="455719" data-permalink="http://myfox8.com/2017/03/10/son-unemotional-in-911-call-after-decapitating-mother/machado-2/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/03/machado.jpg?quality=85&amp;strip=all" data-orig-size="590,336" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Doyle, Stephanie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489126092&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="machado" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/03/machado.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/03/machado.jpg?quality=85&amp;strip=all&amp;w=590" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/03/10/son-unemotional-in-911-call-after-decapitating-mother/" rel="bookmark">Son unemotional in 911 call after decapitating mother in&nbsp;NC</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/02/21/butt-dial-voicemail-may-have-captured-womans-plea-for-life/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/02/1106756-11-20170221075202.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/02/1106756-11-20170221075202.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/02/1106756-11-20170221075202.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/02/1106756-11-20170221075202.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="452571" data-permalink="http://myfox8.com/2017/02/21/butt-dial-voicemail-may-have-captured-womans-plea-for-life/1106756-11-20170221075202/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/1106756-11-20170221075202.jpeg?quality=85&amp;strip=all" data-orig-size="654,368" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1106756-11-20170221075202" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/1106756-11-20170221075202.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/1106756-11-20170221075202.jpeg?quality=85&amp;strip=all&amp;w=654" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/02/21/butt-dial-voicemail-may-have-captured-womans-plea-for-life/" rel="bookmark">&#8216;Butt dial&#8217; voicemail may have captured woman&#8217;s plea for&nbsp;life</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/02/25/man-drives-vehicle-into-pedestrians-shot-by-police/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/02/capture1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwghp.files.wordpress.com/2017/02/capture1.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/02/capture1.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/02/capture1.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/02/capture1.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="453414" data-permalink="http://myfox8.com/2017/02/25/man-drives-vehicle-into-pedestrians-shot-by-police/capture-1802/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/capture1.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="capture" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/capture1.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/capture1.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/02/25/man-drives-vehicle-into-pedestrians-shot-by-police/" rel="bookmark">Man drives vehicle into pedestrians, shot by&nbsp;police</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' )
				.setTargeting( 'tagId', '728x90-btf' )
				.defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|459951");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-224065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224065"><a href="https://play.google.com/store/apps/details?id=com.wghp.localtv">Android App</a></li>
<li id="menu-item-224066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224066"><a href="https://play.google.com/store/apps/details?id=com.wghp.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-224067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224067"><a href="http://itunes.apple.com/us/app/fox8-weather-authority/id368497281?mt=8">Weather iPhone App</a></li>
<li id="menu-item-224068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224068"><a href="https://itunes.apple.com/us/app/wghp-myfox8/id576468704?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox8news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/myfox8" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/myfox8" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="http://www.pinterest.com/fox8wghp/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
						<li><a href="http://myfox8.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wghp">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2005 Francis St. High Point, NC 27263 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WGHP		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/wghp/widgets/homewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/myfox8.com\/2017\/04\/02\/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion\/":459951};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/02/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"28572344","siteName":"myfox8.com","siteURL":"http:\/\/myfox8.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/d6825caa4f715bb372290d2344aae986?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwghp.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fmyfox8.com%2F2017%2F04%2F02%2F3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion%2F","themeURL":"","xhrURL":"http:\/\/myfox8.com\/wp-admin\/admin-ajax.php","nonce":"84dd6d4214","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"19cd78b5ec\" \/>","referer":"http:\/\/myfox8.com\/2017\/04\/02\/3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/localtvwghp.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwghp.wordpress.com%2F2017%2F04%2F02%2F3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion%2F","postID":"459951","shortlink":"http:\/\/via.wghp.com\/Z98Gl","canEditPost":"","editLink":"https:\/\/localtvwghp.wordpress.com\/wp-admin\/post.php?post=459951&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/459951\/myfox8.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 111,735 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwghp.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fmyfox8.com%2F2017%2F04%2F02%2F3-masked-teenage-burglars-dressed-in-black-shot-dead-during-botched-home-invasion%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVjksOwjAMRC+EcYtaCRaIs+RjVS6JEyVuq96esIFdEasZjfzGg1sGl0RJFOMCOSwTS0XdWJUK2GDc03LxkJlQaKVC4lmm81xP+A+bf3IXWDnjXLEJGDFhV3b1ADA+soA1BaOp7WNzkNrCwp7qNztqcMpJ3g0f164f8d4P19vYd8PYzS93TGwY'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28572344','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28572344','v':'wpcom','tz':'-4','user_id':'0','post':'459951','subd':'localtvwghp'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=28572344&v=wpcomvt&tz=-4&user_id=0&post=459951&subd=localtvwghp&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmElVE1BS3lVVmM1SD9zVT9DMHclSWE9VVctQ0p+cDNHODBlekN6JiYvP3wsfEVCVGNsSnlUdjc5PS45PTZfTm12flgrfl90VHwvbmVpTCUyc3VqJSVyYlNwbE49VThMQUh3YUF2TkJuN3xWP0FkfCwwWFFYQ0ROUyZhMlpDPQ=='}]);
_stq.push([ 'clickTrackerInit', '28572344', '459951' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
