<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=576468704">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Longtime Panthers fan wins season tickets for 20 years with scratch-off ticket | myfox8.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://myfox8.com/xmlrpc.php">

	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="CHARLOTTE, N.C. -- A longtime Carolina Panthers fan says she feels like she’s scored a touchdown after winning a pair of Panthers season tickets for 20 years." />
<meta name="keywords" content="carolina panthers, news, carolina panthers, lottery" /><meta property="fb:pages" content="66055982622" />

<meta name="google-site-verification" content="Yn8rglGvxxL_bChOFSZTPKslhj-7-DDnVf-rpVixhQs" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-29066098-1","event":"dlReady","paragraphCount":7,"wordCount":211,"authorName":"Web Staff","imageCount":0,"siteName":"myfox8.com","publishDateString":"Tue Feb 07 2017","topics":"Carolina Panthers, lottery","categories":"Carolina Panthers,News"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NG8M83");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=myfox8.com&amp;id=28572344&amp;t=1486517042&amp;back=http%3A%2F%2Fmyfox8.com%2F2017%2F02%2F07%2Flongtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//localtvwghp.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Feed" href="http://myfox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Comments Feed" href="http://myfox8.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNU9FuwyAM/KExtrWd+jLtWwx1iVvACDvN7480zaZqG+pL8Jk7+2wFOxXjOStmtWk0JY6BsthIZxR7Qi3gz+aKnr3Ik/2b7rliy6cCOjMSHggwYmq0niyV91U1h0Pr1W0zlcY2zpWKIqZ9E43J6NAa/dYtaXuhYiN7iHoxb7aRrGNW0QrlcUnrVzgLXfAxDbXbZheh3VazoLnOXebx9lMYbmbJZtal3hr0FhaQzVxKifMdMMcIVHvSii5yaGG4bWCFPdtayY0Zv4usOKNOXM9m9nykxYJYEEFdFiPVW83ZgOt5Aj8LHdSfqEcvLLoMamWAOo9yO3sqYU8Q26YC34P/Bh+2NkR2ELu/Lh3COuwSm1DpYCAf2vOS6zP5TB+v2/1ut9m/bl5OX5YwWiE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydlNFuwyAMRX9oNNvaTXuZ9i2EOMEZ2BRM0vbrS6T0oVLUlUlICDgHXcCimYNCMi53kJqxtGOGeF673ZhemkeA8jhELbDzSDfYMAmQLKznFh2onCDqocyVjXre4AIn8ZBSgTZW7yMhTQjzn9gIErT5VRESXmDrIJk6iMlw3EwvFkqiZsLQSMQ2E6jg8oCUGm38gvU4LNtYnewD2bHRTib1vrAtsySJOlQLSpid4NPiLavnckjCS6wVu8ih45ksT1AtwzFrZwEHK6nW7R2cPFCu9RxoSg67+rRrxUy62EstV+rC2dg0Y6g2e03m3PLpv54Sm31bfcOzPgdGKk/zuO7v5HXwLN5nMoJMT4db1xWTW76dH//9dvg6vH5+7Pf78QpPw700'></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/myfox8.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1486149242j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwghp.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wghp.com/RiFnS' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmyfox8.com%2F2017%2F02%2F07%2Flongtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmyfox8.com%2F2017%2F02%2F07%2Flongtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Longtime Panthers fan wins season tickets for 20 years with scratch-off ticket" />
<meta property="og:url" content="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/" />
<meta property="og:description" content="CHARLOTTE, N.C. -- A longtime Carolina Panthers fan says she feels like she’s scored a touchdown after winning a pair of Panthers season tickets for 20 years.

Pamela Jamison, of Dallas, the head cook at a truck stop, won the tickets after she entered a $5 Carolina Panthers scratch-off ticket into the lottery’s second-chance drawing, according to a news release from the North Carolina Education Lottery." />
<meta property="article:published_time" content="2017-02-07T23:44:29+00:00" />
<meta property="article:modified_time" content="2017-02-07T23:44:29+00:00" />
<meta property="og:site_name" content="myfox8.com" />
<meta property="og:image" content="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@myfox8" />
<meta name="twitter:image:src" content="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@myfox8" />
<meta property="article:publisher" content="http://www.facebook.com/fox8news" />
<meta property="article:author" content="http://www.facebook.com/fox8news" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=114" />
<link rel='openid.server' href='http://localtvwghp.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwghp.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://myfox8.com/osd.xml" title="myfox8.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-myfox8/newsroom.js'  );
</script>
	<meta name="word-count" content="211">
				<meta property="fb:pages" content="66055982622" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='35.227087;-80.843127' />
<meta name='ICBM' content='35.227087, -80.843127' />
<meta name="application-name" content="myfox8.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Weather, Sports and more from WGHP Fox 8 Television" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://myfox8.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wghp.sports',
	zone1: 'carolinapanthers',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wghp.sports/carolinapanthers", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","carolinapanthers");
	googletag.pubads().setTargeting("pid", "20170207longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket" );
	googletag.pubads().setTargeting("ContentID", "449969" );
	googletag.pubads().setTargeting("Site", "28572344" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-449969 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NG8M83" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://myfox8.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://myfox8.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>FOX8 News Replay </span></a>
<a href="http://myfox8.com/tv-schedule/" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX8 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://myfox8.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://myfox8.com" title="myfox8.com" rel="home">myfox8.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-758"><a href="http://myfox8.com/category/news/">News</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-756"><a href="http://myfox8.com/on-air/">On-Air</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890"><a href="http://myfox8.com/category/morning-show/">Morning News</a></li>
<li id="menu-item-292336" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-292336"><a href="http://myfox8.com/category/sports/">Sports</a></li>
<li id="menu-item-326356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326356"><a href="http://myfox8.com/north-carolina-education-lottery-winning-numbers/">Lottery</a></li>
<li id="menu-item-292869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-292869"><a href="http://myfox8.com/category/contests/">Contests</a></li>
<li id="menu-item-292779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292779"><a href="http://myfox8.com/community-calendar">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://myfox8.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">63&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>63&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>50&deg;</strong></div>
					<div>High <strong>69&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					54&deg; <i class="icon-caret-right"></i> 72&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					50&deg; <i class="icon-caret-right"></i> 53&deg;
					</div>
			</div>
						<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					24&deg; <i class="icon-caret-right"></i> 49&deg;
					</div>
			</div>
						</div>
			<a href="http://myfox8.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|449969");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|449969");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Longtime Panthers fan wins season tickets for 20 years with scratch-off&nbsp;ticket</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 6:44 pm, February 7, 2017, by <a href="http://myfox8.com/author/wghpwebstaff/" title="Posts by Web Staff" class="author url fn" rel="author">Web Staff</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449969" class="share-facebook sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449969" class="share-twitter sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449969" class="share-google-plus-1 sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-449969" class="share-pinterest sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wghp/logo-gray.png" />
        	                        <article id="post-449969" class="post-449969 post type-post status-publish format-standard has-post-thumbnail hentry category-carolina-panthers category-news tag-carolina-panthers tag-lottery">
	<div class="entry-content">

		
					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="(NCEL)" srcset="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="449970" data-permalink="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=640" />			</a>

			<p class="wp-caption-text">(NCEL)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Longtime Panthers fan wins season tickets for 20 years with scratch-off&nbsp;ticket</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="640" height="480" src="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=640" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="(NCEL)" srcset="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg 640w, https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=150 150w, https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=300 300w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="449970" data-permalink="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=640" />					<div class="lightbox-caption"><p class="wp-caption-text">(NCEL)</p></div>
			  </div>
			</div>
		


		<p>CHARLOTTE, N.C. &#8212; A longtime Carolina Panthers fan says she feels like she’s scored a touchdown after winning a pair of Panthers season tickets for 20 years.</p>
<p>Pamela Jamison, of Dallas, the head cook at a truck stop, won the tickets after she entered a $5 Carolina Panthers scratch-off ticket into the lottery’s second-chance drawing, according to a news release from the North Carolina Education Lottery.</p>
<p>“When I entered my ticket, I kept telling my husband, ‘Wouldn’t it be something if I won,’” Jamison said. “I can’t believe I did.”</p>
<p>Jamison said she has been pulling for the Panthers since the team was founded. She plans to use the tickets to start a new tradition.</p>
<p>“I’ve got a lot of family who are football fans,” Jamison said. “So I’ll take them with me.”</p>
<p>She claimed her prize Tuesday at the lottery’s Charlotte regional office. Her entry was drawn from more than 500,000.</p>
<p>This prize was part of the state’s first Carolina Panthers ticket created by the NCEL and the Carolina Panthers. Other Panther fans and lottery players also had big wins, including eight who won $200,000 instantly and one who won a VIP game experience at a Bank of America Stadium suite for himself and 15 friends.</p>
		<div id="geo-post-449969" class="geo geo-post" style="display: none">
			<span class="latitude">35.227087</span>
			<span class="longitude">-80.843127</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://myfox8.com/category/sports/carolina-panthers/" rel="category tag">Carolina Panthers</a>, <a href="http://myfox8.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://myfox8.com/tag/carolina-panthers/" rel="tag">Carolina Panthers</a>, <a href="http://myfox8.com/tag/lottery/" rel="tag">lottery</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwghp.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="449969" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='449969' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Longtime Panthers fan wins season tickets for 20 years with scratch-off&nbsp;ticket" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Longtime Panthers fan wins season tickets for 20 years with scratch-off&nbsp;ticket' class='required' />
		  		<input type="hidden" value="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="857beaed1c" /><input type="hidden" name="_wp_http_referer" value="/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="449969" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-449969" class="share-facebook sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-449969" class="share-twitter sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-449969" class="share-google-plus-1 sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-449969" class="share-pinterest sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|449969");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="">
			<img src="https://localtvwghp.files.wordpress.com/2016/08/wghp-wx-web-330x250.jpg"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|449969");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a525138a-59ba-4154-3d57-761511f57a1d&#038;tgt=1189"></script><div id="a525138a-59ba-4154-3d57-761511f57a1d"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story">
	<a class="story-image" href="http://myfox8.com/2017/02/07/burlington-middle-school-teacher-accused-of-statutory-rape/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/02/hall1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="Cynthia Rayfield Hall" srcset="https://localtvwghp.files.wordpress.com/2017/02/hall1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/02/hall1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/02/hall1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="449931" data-permalink="http://myfox8.com/2017/02/07/burlington-middle-school-teacher-accused-of-statutory-rape/hall1-2/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/hall1.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hall1" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/hall1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/hall1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/02/07/burlington-middle-school-teacher-accused-of-statutory-rape/" rel="bookmark">Burlington middle school teacher accused of statutory&nbsp;rape</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2017/02/07/jamie-lynn-spears-daughter-in-critical-condition-after-atv-crashes-into-pond/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/02/spearsdaughter.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="spearsdaughter" srcset="https://localtvwghp.files.wordpress.com/2017/02/spearsdaughter.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/02/spearsdaughter.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/02/spearsdaughter.png?w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="449797" data-permalink="http://myfox8.com/2017/02/07/jamie-lynn-spears-daughter-in-critical-condition-after-atv-crashes-into-pond/spearsdaughter/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/spearsdaughter.png" data-orig-size="511,316" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spearsdaughter" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/spearsdaughter.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/spearsdaughter.png?w=511" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/02/07/jamie-lynn-spears-daughter-in-critical-condition-after-atv-crashes-into-pond/" rel="bookmark">Jamie Lynn Spears&#8217; daughter in critical condition after ATV crashes into&nbsp;pond</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2017/02/06/live-cockroach-pulled-out-of-womans-skull-after-she-felt-crawling-sensation/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/02/gettyimages-163666502.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="American cockroach" srcset="https://localtvwghp.files.wordpress.com/2017/02/gettyimages-163666502.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/02/gettyimages-163666502.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/02/gettyimages-163666502.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="449744" data-permalink="http://myfox8.com/2017/02/06/live-cockroach-pulled-out-of-womans-skull-after-she-felt-crawling-sensation/american-cockroach/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/gettyimages-163666502.jpg?quality=85&amp;strip=all" data-orig-size="4900,3352" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Getty Images\/iStockphoto&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;American cockroach - Periplaneta Americana isolated on white&quot;,&quot;created_timestamp&quot;:&quot;1361368581&quot;,&quot;copyright&quot;:&quot;Smith Chetanachan&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;American cockroach&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="American cockroach" data-image-description="&lt;p&gt;American cockroach &#8211; Periplaneta Americana isolated on white&lt;/p&gt;
" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/gettyimages-163666502.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/gettyimages-163666502.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/02/06/live-cockroach-pulled-out-of-womans-skull-after-she-felt-crawling-sensation/" rel="bookmark">Live cockroach pulled out of woman’s skull after she felt &#8216;crawling sensation&#8217;</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2017/02/06/flight-attendant-saves-teen-from-human-trafficking/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/02/flightattendsant.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="flightattendant" srcset="https://localtvwghp.files.wordpress.com/2017/02/flightattendsant.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/02/flightattendsant.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/02/flightattendsant.png?w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="449660" data-permalink="http://myfox8.com/2017/02/06/flight-attendant-saves-teen-from-human-trafficking/flightattendsant/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/flightattendsant.png" data-orig-size="523,270" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flightattendant" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/flightattendsant.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/flightattendsant.png?w=523" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/02/06/flight-attendant-saves-teen-from-human-trafficking/" rel="bookmark">Flight attendant saves teen from human&nbsp;trafficking</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|449969");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://myfox8.com/2017/02/07/florida-man-wanted-in-3-killings-is-dead-sheriffs-office-says/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/02/s074882331.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="William &quot;Billy&quot; Boyette and Mary Rice (Escambia County Sheriff&#039;s Office)" srcset="https://localtvwghp.files.wordpress.com/2017/02/s074882331.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/02/s074882331.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/02/s074882331.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="449904" data-permalink="http://myfox8.com/2017/02/07/manhunt-underway-for-florida-man-woman-wanted-in-3-killings/manhunt-florida/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/s074882331.jpg?quality=85&amp;strip=all" data-orig-size="2000,1125" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Escambia County Sheriff&#039;s Office&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Authorities are searching for an armed man and woman wanted in three slayings and a separate shooting over the past week in southern Alabama and the Florida panhandle. William \&quot;Billy\&quot; Boyette and Mary Rice are considered armed and dangerous, police said.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Manhunt Florida&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Manhunt Florida" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/s074882331.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/s074882331.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/02/07/florida-man-wanted-in-3-killings-is-dead-sheriffs-office-says/" rel="bookmark">Florida man wanted in 3 killings is dead, sheriff&#8217;s office&nbsp;says</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2017/02/07/concealed-carry-permits-hit-all-time-high-in-guilford-county-in-2016/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/02/promo310778093.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="promo310778093" srcset="https://localtvwghp.files.wordpress.com/2017/02/promo310778093.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/02/promo310778093.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/02/promo310778093.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="449973" data-permalink="http://myfox8.com/2017/02/07/concealed-carry-permits-hit-all-time-high-in-guilford-county-in-2016/promo310778093/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/promo310778093.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo310778093" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/promo310778093.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/promo310778093.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/02/07/concealed-carry-permits-hit-all-time-high-in-guilford-county-in-2016/" rel="bookmark">Concealed carry permits hit all-time high in Guilford County in&nbsp;2016</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="(NCEL)" srcset="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="449970" data-permalink="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/pamela-jamison-panthers-season-tickets-for-20-years-2-7-2017-web.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/" rel="bookmark">Longtime Panthers fan wins season tickets for 20 years with scratch-off&nbsp;ticket</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2017/02/07/piedmont-firefighters-honored-for-saving-lives/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2017/02/promo310778259.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="promo310778259" srcset="https://localtvwghp.files.wordpress.com/2017/02/promo310778259.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2017/02/promo310778259.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2017/02/promo310778259.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="449966" data-permalink="http://myfox8.com/2017/02/07/piedmont-firefighters-honored-for-saving-lives/promo310778259/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/02/promo310778259.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo310778259" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/02/promo310778259.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/02/promo310778259.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2017/02/07/piedmont-firefighters-honored-for-saving-lives/" rel="bookmark">Piedmont firefighters honored for saving&nbsp;lives</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|449969");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/21/asheboro-man-wins-200k-on-carolina-panthers-scratch-off-ticket-plans-to-go-back-to-school/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/scratch-off.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="scratch-off" srcset="https://localtvwghp.files.wordpress.com/2016/11/scratch-off.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/scratch-off.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/scratch-off.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="435186" data-permalink="http://myfox8.com/2016/11/21/asheboro-man-wins-200k-on-carolina-panthers-scratch-off-ticket-plans-to-go-back-to-school/scratch-off/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/scratch-off.png" data-orig-size="517,269" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="scratch-off" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/scratch-off.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/scratch-off.png?w=517" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/21/asheboro-man-wins-200k-on-carolina-panthers-scratch-off-ticket-plans-to-go-back-to-school/" rel="bookmark">Asheboro man wins $200k on Carolina Panthers scratch-off ticket; plans to go back to&nbsp;school</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/12/14/it-was-just-my-time-kernersville-man-wins-1-million-on-scratch-off/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/12/bean-jimmy-1-million-winner.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="bean-jimmy-1-million-winner" srcset="https://localtvwghp.files.wordpress.com/2016/12/bean-jimmy-1-million-winner.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/12/bean-jimmy-1-million-winner.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/12/bean-jimmy-1-million-winner.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/12/bean-jimmy-1-million-winner.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="439325" data-permalink="http://myfox8.com/2016/12/14/it-was-just-my-time-kernersville-man-wins-1-million-on-scratch-off/bean-jimmy-1-million-winner/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/bean-jimmy-1-million-winner.jpg?quality=85&amp;strip=all" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1481712432&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bean-jimmy-1-million-winner" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/bean-jimmy-1-million-winner.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/bean-jimmy-1-million-winner.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/12/14/it-was-just-my-time-kernersville-man-wins-1-million-on-scratch-off/" rel="bookmark">&#8216;It was just my time&#8217;: Kernersville man wins $1 million on&nbsp;scratch-off</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/sports/carolina-panthers/" title="View all posts in Carolina Panthers">Carolina Panthers</a> <a href="http://myfox8.com/category/news/offbeat/" title="View all posts in Offbeat">Offbeat</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/21/young-panthers-super-fan-gets-tickets-to-his-first-game-has-priceless-reaction/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/tearsofjoy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="tearsofjoy" srcset="https://localtvwghp.files.wordpress.com/2016/11/tearsofjoy.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/tearsofjoy.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/11/tearsofjoy.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/tearsofjoy.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="435254" data-permalink="http://myfox8.com/2016/11/21/young-panthers-super-fan-gets-tickets-to-his-first-game-has-priceless-reaction/tearsofjoy/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/tearsofjoy.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tearsofjoy" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/tearsofjoy.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/tearsofjoy.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/21/young-panthers-super-fan-gets-tickets-to-his-first-game-has-priceless-reaction/" rel="bookmark">Young Panthers super-fan gets tickets to his first game, has priceless&nbsp;reaction</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/01/20/nc-woman-takes-grandmas-advice-wins-150000-on-scratch-off-ticket/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2012/02/nc-education-lottery.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="North Carolina Education Lottery Logo" srcset="https://localtvwghp.files.wordpress.com/2012/02/nc-education-lottery.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2012/02/nc-education-lottery.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2012/02/nc-education-lottery.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="10720" data-permalink="http://myfox8.com/2012/02/13/laid-off-woman-wins-4m-in-nc-lottery/nc-education-lottery/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2012/02/nc-education-lottery.jpg?quality=85&amp;strip=all" data-orig-size="400,225" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="North Carolina Education Lottery Logo" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2012/02/nc-education-lottery.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2012/02/nc-education-lottery.jpg?quality=85&amp;strip=all&amp;w=400" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/01/20/nc-woman-takes-grandmas-advice-wins-150000-on-scratch-off-ticket/" rel="bookmark">NC woman takes grandma&#8217;s advice, wins $150,000 on scratch-off&nbsp;ticket</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/04/nc-woman-wins-1k-a-day-for-life-after-her-dad-buys-her-winning-lottery-ticket/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web" srcset="https://localtvwghp.files.wordpress.com/2016/11/1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="431705" data-permalink="http://myfox8.com/2016/11/04/nc-woman-wins-1k-a-day-for-life-after-her-dad-buys-her-winning-lottery-ticket/1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/1000-a-day-for-life-lucky-for-life-manalle-earnhardt-11-3-2016-web.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/04/nc-woman-wins-1k-a-day-for-life-after-her-dad-buys-her-winning-lottery-ticket/" rel="bookmark">NC woman wins $1K a day for life after her dad buys her winning lottery&nbsp;ticket</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|449969");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/01/03/players-write-letters-to-panthers-fans-sorry-we-let-you-down/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/01/panthernation.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="panthernation" srcset="https://localtvwghp.files.wordpress.com/2017/01/panthernation.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/01/panthernation.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/01/panthernation.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/01/panthernation.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="442886" data-permalink="http://myfox8.com/2017/01/03/players-write-letters-to-panthers-fans-sorry-we-let-you-down/panthernation-2/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/01/panthernation.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="panthernation" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/01/panthernation.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/01/panthernation.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/01/03/players-write-letters-to-panthers-fans-sorry-we-let-you-down/" rel="bookmark">Players write letters to Panthers fans: &#8216;Sorry, we let you&nbsp;down&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/18/panthers-linebacker-luke-kuechly-remains-under-concussion-protocol/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/gettyimages-624050964.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="(Photo by Grant Halverson/Getty Images)" srcset="https://localtvwghp.files.wordpress.com/2016/11/gettyimages-624050964.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/gettyimages-624050964.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/11/gettyimages-624050964.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/gettyimages-624050964.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="434812" data-permalink="http://myfox8.com/2016/11/18/panthers-linebacker-luke-kuechly-remains-under-concussion-protocol/new-orleans-saints-v-carolina-panthers-22/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/gettyimages-624050964.jpg?quality=85&amp;strip=all" data-orig-size="3000,1878" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;NIKON D4&quot;,&quot;caption&quot;:&quot;CHARLOTTE, NC - NOVEMBER 17:  Luke Kuechly #59 of the Carolina Panthers is carried off the field after an injury against the New Orleans Saints in the fourth quarter during the game at Bank of America Stadium on November 17, 2016 in Charlotte, North Carolina.  (Photo by Grant Halverson\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1479443040&quot;,&quot;copyright&quot;:&quot;2016 Getty Images&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;New Orleans Saints v Carolina Panthers&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="New Orleans Saints v Carolina Panthers" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/gettyimages-624050964.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/gettyimages-624050964.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/18/panthers-linebacker-luke-kuechly-remains-under-concussion-protocol/" rel="bookmark">Panthers linebacker Luke Kuechly remains under concussion&nbsp;protocol</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/sports/carolina-panthers/" title="View all posts in Carolina Panthers">Carolina Panthers</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/18/luke-kuechly-under-concussion-evaluation-after-collision/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/lukekuechly.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="lukekuechly" srcset="https://localtvwghp.files.wordpress.com/2016/11/lukekuechly.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/lukekuechly.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/lukekuechly.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="434716" data-permalink="http://myfox8.com/2016/11/18/luke-kuechly-under-concussion-evaluation-after-collision/lukekuechly/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/lukekuechly.png" data-orig-size="515,294" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lukekuechly" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/lukekuechly.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/lukekuechly.png?w=515" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/18/luke-kuechly-under-concussion-evaluation-after-collision/" rel="bookmark">Luke Kuechly under concussion evaluation after collision; Panthers hang on to&nbsp;win</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/sports/carolina-panthers/" title="View all posts in Carolina Panthers">Carolina Panthers</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/01/17/carolina-panthers-wide-receivers-coach-ricky-proehl-stepping-away/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/01/rickyproehl.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Ricky Proehl" srcset="https://localtvwghp.files.wordpress.com/2017/01/rickyproehl.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/01/rickyproehl.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2017/01/rickyproehl.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/01/rickyproehl.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="446080" data-permalink="http://myfox8.com/2017/01/17/carolina-panthers-wide-receivers-coach-ricky-proehl-stepping-away/rickyproehl/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/01/rickyproehl.png" data-orig-size="1019,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rickyproehl" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/01/rickyproehl.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/01/rickyproehl.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/01/17/carolina-panthers-wide-receivers-coach-ricky-proehl-stepping-away/" rel="bookmark">Carolina Panthers wide receivers coach Ricky Proehl stepping&nbsp;away</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/12/28/former-panthers-special-teams-coach-bruce-dehaven-loses-battle-with-cancer/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/12/graham-gano.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="graham-gano" srcset="https://localtvwghp.files.wordpress.com/2016/12/graham-gano.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/12/graham-gano.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/12/graham-gano.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/12/graham-gano.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="441719" data-permalink="http://myfox8.com/2016/12/28/former-panthers-special-teams-coach-bruce-dehaven-loses-battle-with-cancer/graham-gano/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/graham-gano.png" data-orig-size="901,556" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="graham-gano" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/graham-gano.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/graham-gano.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/12/28/former-panthers-special-teams-coach-bruce-dehaven-loses-battle-with-cancer/" rel="bookmark">Former Panthers special teams coach Bruce DeHaven loses battle with&nbsp;cancer</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|449969");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/sports/carolina-panthers/" title="View all posts in Carolina Panthers">Carolina Panthers</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/12/19/luke-kuechly-clears-concussion-protocol-team-eliminated-from-playoff-contention/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2015/09/172.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Luke Kuechly (Photo by Grant Halverson/Getty Images)" srcset="https://localtvwghp.files.wordpress.com/2015/09/172.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2015/09/172.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2015/09/172.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2015/09/172.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="341292" data-permalink="http://myfox8.com/2015/09/10/luke-kuechly-agrees-to-5-year-62-million-contract-extension-with-panthers/1-1404/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2015/09/172.jpg?quality=85&amp;strip=all" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Luke Kuechly (Photo by Grant Halverson/Getty Images)" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2015/09/172.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2015/09/172.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/12/19/luke-kuechly-clears-concussion-protocol-team-eliminated-from-playoff-contention/" rel="bookmark">Luke Kuechly clears concussion protocol; team eliminated from playoff&nbsp;contention</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/sports/carolina-panthers/" title="View all posts in Carolina Panthers">Carolina Panthers</a></div>
	
		<a class="story-image" href="http://myfox8.com/2017/01/12/buffalo-bills-hire-panthers-defensive-coordinator-sean-mcdermott-as-head-coach/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2017/01/seanmcdermott.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="seanmcdermott" srcset="https://localtvwghp.files.wordpress.com/2017/01/seanmcdermott.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2017/01/seanmcdermott.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2017/01/seanmcdermott.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="445242" data-permalink="http://myfox8.com/2017/01/12/buffalo-bills-hire-panthers-defensive-coordinator-sean-mcdermott-as-head-coach/seanmcdermott/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2017/01/seanmcdermott.png" data-orig-size="512,340" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="seanmcdermott" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2017/01/seanmcdermott.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2017/01/seanmcdermott.png?w=512" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2017/01/12/buffalo-bills-hire-panthers-defensive-coordinator-sean-mcdermott-as-head-coach/" rel="bookmark">Buffalo Bills hire Panthers defensive coordinator Sean McDermott as head&nbsp;coach</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/23/girl-spots-discarded-winning-lottery-scratcher-spends-money-on-thanksgiving-for-those-in-need/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/girl1-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="girl1-1" srcset="https://localtvwghp.files.wordpress.com/2016/11/girl1-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/girl1-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/11/girl1-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/girl1-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="435743" data-permalink="http://myfox8.com/2016/11/23/girl-spots-discarded-winning-lottery-scratcher-spends-money-on-thanksgiving-for-those-in-need/girl1-1-3/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/girl1-1.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="girl1-1" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/girl1-1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/girl1-1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/23/girl-spots-discarded-winning-lottery-scratcher-spends-money-on-thanksgiving-for-those-in-need/" rel="bookmark">Girl spots discarded winning lottery scratcher, spends money on Thanksgiving for those in&nbsp;need</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wghp.sports/carolinapanthers', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|449969");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-224065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224065"><a href="https://play.google.com/store/apps/details?id=com.wghp.localtv">Android App</a></li>
<li id="menu-item-224066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224066"><a href="https://play.google.com/store/apps/details?id=com.wghp.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-224067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224067"><a href="http://itunes.apple.com/us/app/fox8-weather-authority/id368497281?mt=8">Weather iPhone App</a></li>
<li id="menu-item-224068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224068"><a href="https://itunes.apple.com/us/app/wghp-myfox8/id576468704?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox8news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/myfox8" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/myfox8" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="http://www.pinterest.com/fox8wghp/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
						<li><a href="http://myfox8.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wghp">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2005 Francis St. High Point, NC 27263 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WGHP		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/wghp/widgets/homewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script type="text/javascript">
 (function () {
 var tagjs = document.createElement("script");
 var s = document.getElementsByTagName("script")[0];
 tagjs.async = true;
 tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
 s.parentNode.insertBefore(tagjs, s);
 }());
</script>
<noscript>
 <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/myfox8.com\/2017\/02\/07\/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket\/":449969};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/02/07/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"28572344","siteName":"myfox8.com","siteURL":"http:\/\/myfox8.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/d6825caa4f715bb372290d2344aae986?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwghp.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fmyfox8.com%2F2017%2F02%2F07%2Flongtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket%2F","themeURL":"","xhrURL":"http:\/\/myfox8.com\/wp-admin\/admin-ajax.php","nonce":"b6a2678f41","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ef5ee485b7\" \/>","referer":"http:\/\/myfox8.com\/2017\/02\/07\/longtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/localtvwghp.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwghp.wordpress.com%2F2017%2F02%2F07%2Flongtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket%2F","postID":"449969","shortlink":"http:\/\/via.wghp.com\/RiFnS","canEditPost":"","editLink":"https:\/\/localtvwghp.wordpress.com\/wp-admin\/post.php?post=449969&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/449969\/myfox8.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 110,681 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwghp.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fmyfox8.com%2F2017%2F02%2F07%2Flongtime-panthers-fan-wins-season-tickets-for-20-years-with-scratch-off-ticket%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC+EsYAWsUGcJR+rckicKHFb9faEDeyKWM1o5DceXAu4LEqimGYocZ5YGurKqlTBRuOelquHwoRCC1USzzIdQzvgP2z5yZ1h4YKhYRcwYuKm7NoOYHxiAWsqJtP6x+4g94WVPbVvttfglLO8Gz6uXz/S/TTcxnEYrpcxvAB3Xmwg'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28572344','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28572344','v':'wpcom','tz':'-5','user_id':'0','post':'449969','subd':'localtvwghp'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=28572344&v=wpcomvt&tz=-5&user_id=0&post=449969&subd=localtvwghp&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcj9HJVdpJksmQkpKUHx2TmxsODYsSzVyeTU5em40SHhSPUFjQ2ImWEMtMSZ3SVA5Vi5fWU5CVERCJWNUODROP3ZaM2RWTGI1bWxRUEUvfn49VkhQPUE9ZFF0WHw2YjZrNFdBUGtaR281XVVTTnJ6X2s9elN5ejdFWkY5X2xYdA=='}]);
_stq.push([ 'clickTrackerInit', '28572344', '449969' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>