<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=576468704">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Man says he was removed from Delta flight for speaking Arabic | myfox8.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://myfox8.com/xmlrpc.php">

	<link rel="dns-prefetch" href="//s0.wp.com" />
	<link rel="dns-prefetch" href="//s1.wp.com" />
	<link rel="dns-prefetch" href="//s2.wp.com" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>

<meta name="description" content="LONDON -- Two passengers were removed from a Delta plane parked in London on Wednesday. The airline has begun an investigation and a flurry of comments are flying on social media." />
<meta name="keywords" content="news, delta, racism, youtube star" /><meta property="fb:pages" content="66055982622" />

<meta name="google-site-verification" content="Yn8rglGvxxL_bChOFSZTPKslhj-7-DDnVf-rpVixhQs" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push({
		  'fireGTM': true,
		  'propID': "UA-29066098-1"		});
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-NG8M83");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=myfox8.com&amp;id=28572344&amp;t=1482419253&amp;back=http%3A%2F%2Fmyfox8.com%2F2016%2F12%2F22%2Fman-says-he-was-removed-from-delta-flight-for-speaking-arabic%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.postrelease.com' />
<link rel='dns-prefetch' href='//localtvwghp.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Feed" href="http://myfox8.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="myfox8.com &raquo; Comments Feed" href="http://myfox8.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + account_id + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
		<script type='text/javascript'>
var crtg_nid = '3830';
var crtg_cookiename = 'crtg_tribrous';
var crtg_varname = 'crtg_content';
function crtg_getCookie(c_name){ var i,x,y,ARRCookies=document.cookie.split(";");for(i=0;i<ARRCookies.length;i++){x=ARRCookies[i].substr(0,ARRCookies[i].indexOf("="));y=ARRCookies[i].substr(ARRCookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if(x==c_name){return unescape(y);} }return'';}
var crtg_content = crtg_getCookie(crtg_cookiename);
var crtg_rnd=Math.floor(Math.random()*99999999999);
(function(){
var crtg_url=location.protocol+'//rtax.criteo.com/delivery/rta/rta.js?netId='+escape(crtg_nid);
crtg_url +='&cookieName='+escape(crtg_cookiename);
crtg_url +='&rnd='+crtg_rnd;
crtg_url +='&varName=' + escape(crtg_varname);
_acmDebug.push(crtg_url);
var crtg_script=document.createElement('script');crtg_script.type='text/javascript';crtg_script.src=crtg_url;crtg_script.async=true;
if(document.getElementsByTagName("head").length>0)document.getElementsByTagName("head")[0].appendChild(crtg_script);
else if(document.getElementsByTagName("body").length>0)document.getElementsByTagName("body")[0].appendChild(crtg_script);
})();
</script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/themes/vip/tribune-plugins/acm-config/js/ooya9.js?m=1473690632h'></script>
<script src="//mtrx.go.sonobi.com/morpheus.tribunemedia.0343.js"></script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNU+1OwzAMfCFCGNoGfxDP4mRe6i1fit319XHXFTQB0f40PufOPluNnarxJQtmsWk0NY6BMttIZ2R7Qqngz+aKnj3zk/2b7ktDzacKMjMSHggwYlJaT5bqflXN4aC9um2mqmzjXG3IbPSbaExGBm30W7ek7YWqjcVDlIt5taS3WgdBb5tZkArvM4+VmmWuFGFpUB+XqPWqPeiCj2umMNw6kM1FFttr0FtYwGLmUkIl3wFzjECtJ23oYgkahpvtFfZsSyM3ZvwusuKMMpV2NrPnIy0W2AIzyrJ/bt5KzgZczxP4Weig/UQ9ei0sy6CWB2jzKLezp+LiCaJuKpR78N/gw9aGWBzE7q9Lh7AOu8QmNDoYyAd9Xnx9Jp/pY7N937zu3va7l9MXl8paIg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydlNFuwyAMRX9oNFs3rdvDtG8hxAnOwKZgkrZfPyKlD5WirkxCQsA56AIWzRwUknG5g9SMpR0zxPPa7cb01NwDlMchaoGdR7rChkmAZGE9t+hA5QRRD2WubNTzBhc4iYeUCrSxehsJaUKY/8RGkKDNj4qQ8AJbB8nUQUyG42Z6sVASNROGRiK2mUAFlwek1GjjF6zHYdnG6mTvyI6NdjKp/cK2zJIk6lAtKGF2gg+L16yeyyEJL7FW7CKHjmeyPEG1DMesnQUcrKRat3dw8kC51nOgKTns6tOuFTPpYi+1XKkLZ2PTjKHa7DWZc8un/3pKbPZt9Q3P+hwYqTzN/bq/kdfBo3ifyQgyPRxuXVdMbvl2vv3Xy9vh8P68/3j9HH8BT+m9Pg=='></script>
<script type='text/javascript' src='http://a.postrelease.com/serve/load.js?async=true&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/myfox8.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1467748032j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwghp.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.wghp.com/T5sfp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fmyfox8.com%2F2016%2F12%2F22%2Fman-says-he-was-removed-from-delta-flight-for-speaking-arabic%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fmyfox8.com%2F2016%2F12%2F22%2Fman-says-he-was-removed-from-delta-flight-for-speaking-arabic%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Man says he was removed from Delta flight for speaking Arabic" />
<meta property="og:url" content="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/" />
<meta property="og:description" content="LONDON -- Two passengers were removed from a Delta plane parked in London on Wednesday. The airline has begun an investigation and a flurry of comments are flying on social media.

One of the passengers, a self-styled star of YouTube videos, immediately posted video alleging the airline crew discriminated against him because he was speaking Arabic. Delta issued a statement referring to what it termed a &quot;disturbance.&quot;" />
<meta property="article:published_time" content="2016-12-22T12:26:31+00:00" />
<meta property="article:modified_time" content="2016-12-22T12:30:30+00:00" />
<meta property="og:site_name" content="myfox8.com" />
<meta property="og:image" content="https://localtvwghp.files.wordpress.com/2016/12/delta.jpg?quality=85&amp;strip=all" />
<meta property="og:image:width" content="770" />
<meta property="og:image:height" content="433" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@myfox8" />
<meta name="twitter:image:src" content="https://localtvwghp.files.wordpress.com/2016/12/delta.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@myfox8" />
<meta property="article:publisher" content="http://www.facebook.com/fox8news" />
<meta property="article:author" content="http://www.facebook.com/fox8news" />
<link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=114" />
<link rel='openid.server' href='http://localtvwghp.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwghp.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://myfox8.com/osd.xml" title="myfox8.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"video":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-myfox8/newsroom.js'  );
</script>
<meta name="tribune-video" content="true">	<meta name="word-count" content="692">
				<meta property="fb:pages" content="66055982622" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='51.507351;-0.127758' />
<meta name='ICBM' content='51.507351, -0.127758' />
<meta name="application-name" content="myfox8.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="News, Weather, Sports and more from WGHP Fox 8 Television" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://myfox8.com/feed/;icon-uri=http://1.gravatar.com/blavatar/d6825caa4f715bb372290d2344aae986?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: 'ltv.wghp.news',
	zone1: 'landing',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.defineOutOfPageSlot("/7287/ltv.wghp.news/landing", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");
	googletag.pubads().setTargeting("s1","landing");
	googletag.pubads().setTargeting("pid", "20161222man-says-he-was-removed-from-delta-flight-for-speaking-arabic" );
	googletag.pubads().setTargeting("ContentID", "440846" );
	googletag.pubads().setTargeting("Site", "28572344" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'yes' );
	
	var s = getQueryVariable( 'utm_source' );
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", _.escape( s ) );
	}

	googletag.pubads().setTargeting("s2","");
	if ( typeof criteoTargeting === 'function' ) {
		criteoTargeting();
	}
	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<script type='text/javascript'>
var criteoTargeting = function() {
var crtg_split = crtg_content.split(';');
_acmDebug.push(crtg_split);
for (var i=1;i<crtg_split.length;i++){ googletag.pubads().setTargeting ("" + (crtg_split[i-1].split('='))[0] + "", "" + (crtg_split[i-1].split('='))[1] + "");}

};

</script>
<link rel="amphtml" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>

<body class="single single-post postid-440846 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">
	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NG8M83" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://myfox8.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://myfox8.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>FOX8 News Replay </span></a>
<a href="http://myfox8.com/tv-schedule/" class="btn btn-link"><i class="icon-time icon-large"></i>
FOX8 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://myfox8.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://myfox8.com" title="myfox8.com" rel="home">myfox8.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-758" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-758"><a href="http://myfox8.com/category/news/">News</a></li>
<li id="menu-item-756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-756"><a href="http://myfox8.com/on-air/">On-Air</a></li>
<li id="menu-item-890" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-890"><a href="http://myfox8.com/category/morning-show/">Morning News</a></li>
<li id="menu-item-292336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-292336"><a href="http://myfox8.com/category/sports/">Sports</a></li>
<li id="menu-item-326356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-326356"><a href="http://myfox8.com/north-carolina-education-lottery-winning-numbers/">Lottery</a></li>
<li id="menu-item-292869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-292869"><a href="http://myfox8.com/category/contests/">Contests</a></li>
<li id="menu-item-292779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292779"><a href="http://myfox8.com/community-calendar">Events</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://myfox8.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class=" wi wi-day-sunny-overcast "></i>
		<strong class="temp">48&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class=" wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>48&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>34&deg;</strong></div>
					<div>High <strong>60&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class=" wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					31&deg; <i class="icon-caret-right"></i> 52&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class=" wi wi-day-rain wi-4x"></i>
				<div>
					35&deg; <i class="icon-caret-right"></i> 51&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class=" wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					41&deg; <i class="icon-caret-right"></i> 56&deg;
					</div>
			</div>
						</div>
			<a href="http://myfox8.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; height:60px;'><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
	if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
	rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["120x60-atf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[120,60]], 'acm-tag-120x60-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Menu"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|440846");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
        slots: [rubiconSlots['120x60-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

			</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
	if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
	rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-atf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|440846");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
        slots: [rubiconSlots['728x90-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

			</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Man says he was removed from Delta flight for speaking&nbsp;Arabic</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 7:26 am, December 22, 2016, by <a href="http://myfox8.com/author/wghpcnnwire/" title="Posts by CNN Wire" class="author url fn" rel="author">CNN Wire</a>, </span><span class="updated-time">Updated at 07:30AM, December 22, 2016</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-440846" class="share-facebook sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-440846" class="share-twitter sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-440846" class="share-google-plus-1 sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-440846" class="share-pinterest sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/wghp/logo-gray.png" />
        	                        <article id="post-440846" class="post-440846 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-delta tag-racism tag-youtube-star">
	<div class="entry-content">

		
		


		<div class="sticky-panel">	<div class="ooyala-container" style="max-width:770px;">
		<div class="ooyala-sizer" style="width:auto;padding-top:56.233766233766%;position:relative">
					<script src="//player.ooyala.com/v3/5fd9e8bf3aa4c5abfd6d1a426e5cfe7?namespace=OoyalaPlayer1&#038;platform=html5-fallback"></script>
				<div id="ooyalaplayer-1" class="ooyala-player ooyala-video-wrapper" style="position:absolute;top:0;right:0;bottom:0;left:0" ></div>
				<script>
					var ooyalaplayers = ooyalaplayers || [];
					window["OoyalaPlayer1"].ready(function() { var op = typeof window.ooyalaParameters === 'function' ? window.ooyalaParameters : function(params) { return params; }; ooyalaplayers.push(window["OoyalaPlayer1"].Player.create.apply(this, op(["ooyalaplayer-1","w1cnNpODE6tJqbVzOgrBxNsYec44apn0",{"auto":true}]))); });				</script>
				<noscript><div>Please enable Javascript to watch this video</div></noscript>
						</div>
		</div>
		</div>
<p>LONDON -- Two passengers were removed from a Delta plane parked in London on Wednesday. The airline has begun an investigation and a flurry of comments are flying on social media.</p>
<p>One of the passengers, a self-styled star of YouTube videos, immediately posted video alleging the airline crew discriminated against him because he was speaking Arabic. Delta issued a statement referring to what it termed a "disturbance."</p>
<p>Delta says it takes claims of discrimination seriously, works to treat everyone with respect and was "gathering all the facts before jumping to any conclusion."</p>
<p>The airline statement did not indicate who was responsible for an incident that "resulted in more than 20 customers expressing their discomfort."</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">Updated statement: Customers removed for disruptive behavior <a href="https://twitter.com/DeltaNewsHub">@DeltaNewsHub</a> <a href="https://t.co/lWgLcqZQ2B">https://t.co/lWgLcqZQ2B</a></p>
<p>&mdash; Delta News Hub (@DeltaNewsHub) <a href="https://twitter.com/DeltaNewsHub/status/811719871931289604">December 21, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>The video posted on Twitter shows 23-year-old Adam Saleh and his friend Slim Albaher being escorted off the airplane.</p>
<div class="embed">
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">We got kicked out of a <a href="https://twitter.com/Delta">@Delta</a> airplane because I spoke Arabic to my mom on the phone and with my friend slim... WTFFFFFFFF please spread <a href="https://t.co/P5dQCE0qos">pic.twitter.com/P5dQCE0qos</a></p>
<p>&mdash; Adam Saleh (@omgAdamSaleh) <a href="https://twitter.com/omgAdamSaleh/status/811531782982078464">December 21, 2016</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</div>
<p>"We spoke a different language on the plane and now we're getting kicked out," said Saleh as the plane awaited departure. "You guys are racist. I cannot believe my eyes. I cannot believe it." He said he spoke Arabic during a phone call to his mother.</p>
<p>He said the incident involved "six white people against us bearded men."</p>
<p>Saleh, who has a significant YouTube following for his videos about pranks and other activities, published his experience and reactions in a series of videos after the flight to New York took off without him.</p>
<p>The video taken in the plane's interior includes graphic language.</p>
<p>Speaking of the captain, Saleh said, "He knew if he kept us on there, they (the passengers) would have made a whole commotion." It's not clear who made the decision to remove the two men.</p>
<p>London's Metropolitan Police said officers came to the gate. There were no arrests and no offenses disclosed, it said.</p>
<p>A Delta spokesman told CNN: "We're conducting a full review to understand what transpired. We are taking allegations of discrimination very seriously; our culture requires treating others with respect."</p>
<p>The airline said it planned to interview the crew and passengers. "Maintaining a safe, comfortable and orderly onboard environment is paramount for every flight and requires the cooperation of all of our customers in conjunction with adherence to directions from our crew members."</p>
<p>Later, Delta released a statement saying the flight crew had been debriefed and statements from several passengers had been collected.</p>
<p>"It appears the customers who were removed sought to disrupt the cabin with provocative behavior, including shouting," the statement said, adding that "one, according to media reports, is a known prankster who was video recorded and encouraged by his traveling companion."</p>
<p>Interviewed by CNN after he arrived in New York, Saleh stood by his story.</p>
<p>"You know how mean it felt, 20 people pointing at us saying, 'Take them off' ... It made me feel like I was a terrorist," he said, insisting that the incident was no prank.</p>
<p>"We only pulled out the camera once we were getting kicked out," he said.</p>
<p>Saleh's manager, Naz Rahman, said his client was in London for the day after spending 10 days in Australia as part of his world tour.</p>
<p>Rahman told CNN, "He said he was speaking to his mom on the phone in Arabic and someone said she felt uncomfortable. Then more people joined in on the bandwagon saying to get them off the plane. I advised him to stay calm and that we'll get to the bottom of this."</p>
<p>News of Saleh's experience quickly spread on social media, with many of his followers using the hashtag #BoycottDelta to show their support. Saleh tweeted that he and his friend were on another flight to New York with a different airline.</p>
<p>Saleh has a history of posting prank videos on his YouTube channels. In one video, posted on December 13, the video includes a warning. "Do NOT Try This. It was done by a professional idiot!"</p>
<p>Asked about Wednesday's incident, Rahman told CNN, "I can assure you that is not a stunt. I don't think anybody in their right mind would do this as a stunt. This is not a prank. It is as real as it gets."</p>
		<div id="geo-post-440846" class="geo geo-post" style="display: none">
			<span class="latitude">51.507351</span>
			<span class="longitude">-0.127758</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

	<a href="http://www.cnn.com/" target="_blank" rel="nofollow"><img src="https://s0.wp.com/wp-content/themes/vip/localtv-2/img/attribution/cnn.png"></a></p><br>		<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://myfox8.com/category/news/" rel="category tag">News</a> </p><p><strong>Topics:</strong> <a href="http://myfox8.com/tag/delta/" rel="tag">delta</a>, <a href="http://myfox8.com/tag/racism/" rel="tag">racism</a>, <a href="http://myfox8.com/tag/youtube-star/" rel="tag">Youtube star</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>

		<div id="report-a-typo-modal" class="modal fade">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwghp.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="440846" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='440846' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Man says he was removed from Delta flight for speaking&nbsp;Arabic" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Man says he was removed from Delta flight for speaking&nbsp;Arabic' class='required' />
		  		<input type="hidden" value="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="b69bf6f021" /><input type="hidden" name="_wp_http_referer" value="/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="440846" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-440846" class="share-facebook sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-440846" class="share-twitter sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-440846" class="share-google-plus-1 sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-440846" class="share-pinterest sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://myfox8.com/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

		<div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.defineSlot( '/7287/ltv.wghp.news/landing', [2, 2], 'acm-tag-2x2')
		.addService(googletag.pubads())
		.setTargeting( 'fold', '');
		googletag.display('acm-tag-2x2');
});
</script>
		</div>
		
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
	if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
	rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-atf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-atf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'atf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|440846");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
        slots: [rubiconSlots['300x250-atf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

			</script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="">
			<img src="https://localtvwghp.files.wordpress.com/2016/08/wghp-wx-web-330x250.jpg"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
	if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
	rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-mid"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'mid' ).defineSizeMapping(responsiveMappings["Dualbox"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|440846");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
        slots: [rubiconSlots['300x250-mid']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

			</script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=a525138a-59ba-4154-3d57-761511f57a1d&#038;tgt=1189"></script><div id="a525138a-59ba-4154-3d57-761511f57a1d"></div></div>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2016/12/21/parents-driving-to-see-teen-injured-in-crash-are-killed-in-separate-head-on-crash/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2016/12/crash1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="crash1" srcset="https://localtvwghp.files.wordpress.com/2016/12/crash1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2016/12/crash1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2016/12/crash1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="440731" data-permalink="http://myfox8.com/2016/12/21/parents-driving-to-see-teen-injured-in-crash-are-killed-in-separate-head-on-crash/crash1-14/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/crash1.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crash1" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/crash1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/crash1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2016/12/21/parents-driving-to-see-teen-injured-in-crash-are-killed-in-separate-head-on-crash/" rel="bookmark">Parents driving to see teen injured in crash are killed in separate head-on&nbsp;crash</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2016/12/21/video-of-womans-racist-tirade-in-store-goes-viral/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2016/12/12770451_g.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="12770451_g" srcset="https://localtvwghp.files.wordpress.com/2016/12/12770451_g.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2016/12/12770451_g.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2016/12/12770451_g.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="440667" data-permalink="http://myfox8.com/2016/12/21/video-of-womans-racist-tirade-in-store-goes-viral/12770451_g/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/12770451_g.jpg?quality=85&amp;strip=all" data-orig-size="467,290" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Eisenmenger, Sarah&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482278147&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="12770451_g" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/12770451_g.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/12770451_g.jpg?quality=85&amp;strip=all&amp;w=467" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2016/12/21/video-of-womans-racist-tirade-in-store-goes-viral/" rel="bookmark">Video of woman&#8217;s racist tirade in JCPenney goes&nbsp;viral</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2016/12/20/woman-proposes-to-girlfriend-but-a-3rd-woman-steals-show/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2016/12/screen-shot-2016-12-20-at-3-15-08-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="screen-shot-2016-12-20-at-3-15-08-pm" srcset="https://localtvwghp.files.wordpress.com/2016/12/screen-shot-2016-12-20-at-3-15-08-pm.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2016/12/screen-shot-2016-12-20-at-3-15-08-pm.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2016/12/screen-shot-2016-12-20-at-3-15-08-pm.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="440573" data-permalink="http://myfox8.com/2016/12/20/woman-proposes-to-girlfriend-but-a-3rd-woman-steals-show/screen-shot-2016-12-20-at-3-15-08-pm/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/screen-shot-2016-12-20-at-3-15-08-pm.png" data-orig-size="1458,882" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2016-12-20-at-3-15-08-pm" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/screen-shot-2016-12-20-at-3-15-08-pm.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/screen-shot-2016-12-20-at-3-15-08-pm.png?w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2016/12/20/woman-proposes-to-girlfriend-but-a-3rd-woman-steals-show/" rel="bookmark">Woman proposes to girlfriend, but a 3rd woman steals&nbsp;show</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://myfox8.com/2016/12/18/crew-reels-in-massive-3000-pound-shark-off-the-south-carolina-coast/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2016/12/15541882_10154318392176785_874267307736539461_n.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="shark" srcset="https://localtvwghp.files.wordpress.com/2016/12/15541882_10154318392176785_874267307736539461_n.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2016/12/15541882_10154318392176785_874267307736539461_n.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2016/12/15541882_10154318392176785_874267307736539461_n.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="440167" data-permalink="http://myfox8.com/2016/12/18/crew-reels-in-massive-3000-pound-shark-off-the-south-carolina-coast/15541882_10154318392176785_874267307736539461_n/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/15541882_10154318392176785_874267307736539461_n.jpg?quality=85&amp;strip=all" data-orig-size="800,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shark" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/15541882_10154318392176785_874267307736539461_n.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/15541882_10154318392176785_874267307736539461_n.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2016/12/18/crew-reels-in-massive-3000-pound-shark-off-the-south-carolina-coast/" rel="bookmark">Crew reels in massive 3,000 pound shark off the South Carolina&nbsp;coast</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
	rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|440846");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
        slots: [rubiconSlots['300x250-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

			</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://myfox8.com/2016/12/22/nc-deputies-help-woman-with-breast-cancer-provide-christmas-gifts-for-her-daughter/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2016/12/ncdeputiestoysd.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="ncdeputiestoys" srcset="https://localtvwghp.files.wordpress.com/2016/12/ncdeputiestoysd.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2016/12/ncdeputiestoysd.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2016/12/ncdeputiestoysd.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="440865" data-permalink="http://myfox8.com/2016/12/22/nc-deputies-help-woman-with-breast-cancer-provide-christmas-gifts-for-her-daughter/ncdeputiestoysd/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/ncdeputiestoysd.png" data-orig-size="637,481" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ncdeputiestoys" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/ncdeputiestoysd.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/ncdeputiestoysd.png?w=637" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2016/12/22/nc-deputies-help-woman-with-breast-cancer-provide-christmas-gifts-for-her-daughter/" rel="bookmark">NC deputies help woman with breast cancer provide Christmas gifts for her&nbsp;daughter</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://myfox8.com/2016/12/22/ikea-to-pay-50-million-to-families-of-3-toddlers-killed-by-dressers/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2016/04/gettyimages-518161720.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="SWEDEN-PEOPLE-IKEA-BUSINESS-FURNITURE" srcset="https://localtvwghp.files.wordpress.com/2016/04/gettyimages-518161720.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2016/04/gettyimages-518161720.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2016/04/gettyimages-518161720.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="387806" data-permalink="http://myfox8.com/2016/04/20/ikea-reissues-warning-after-3rd-toddler-crushed-to-death-by-dresser/sweden-people-ikea-business-furniture/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/04/gettyimages-518161720.jpg?quality=85&amp;strip=all" data-orig-size="3969,2558" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;AFP\/Getty Images&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;The logo of IKEA is pictured outside Europe&#039;s biggest Ikea store in Kungens Kurva, south-west of Stockholm on March 30, 2016. \nIkea founder Ingvar Kamprad, who built a global business empire with revolutionary flat-pack furniture and dallied with Nazism in his youth, turned 90 today. \/ AFP \/ JONATHAN NACKSTRAND        (Photo credit should read JONATHAN NACKSTRAND\/AFP\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;SWEDEN-PEOPLE-IKEA-BUSINESS-FURNITURE&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SWEDEN-PEOPLE-IKEA-BUSINESS-FURNITURE" data-image-description="&lt;p&gt;The logo of IKEA is pictured outside Europe&#8217;s biggest Ikea store in Kungens Kurva, south-west of Stockholm on March 30, 2016.&lt;br /&gt;
Ikea founder Ingvar Kamprad, who built a global business empire with revolutionary flat-pack furniture and dallied with Nazism in his youth, turned 90 today. / AFP / JONATHAN NACKSTRAND        (Photo credit should read JONATHAN NACKSTRAND/AFP/Getty Images)&lt;/p&gt;
" data-medium-file="https://localtvwghp.files.wordpress.com/2016/04/gettyimages-518161720.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/04/gettyimages-518161720.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2016/12/22/ikea-to-pay-50-million-to-families-of-3-toddlers-killed-by-dressers/" rel="bookmark">Ikea to pay $50 million to families of 3 toddlers killed by&nbsp;dressers</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2016/12/22/pony-up-daddy-put-to-deal-or-dud-test/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2016/12/promo306686569.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="promo306686569" srcset="https://localtvwghp.files.wordpress.com/2016/12/promo306686569.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2016/12/promo306686569.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2016/12/promo306686569.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="440878" data-permalink="http://myfox8.com/2016/12/22/pony-up-daddy-put-to-deal-or-dud-test/promo306686569/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/promo306686569.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo306686569" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/promo306686569.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/promo306686569.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2016/12/22/pony-up-daddy-put-to-deal-or-dud-test/" rel="bookmark">Pony Up Daddy put to Deal or Dud&nbsp;test</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://myfox8.com/2016/12/22/duke-guard-grayson-allen-suspended-indefinitely-after-tripping-opponent/"><img width="109" height="60" src="https://localtvwghp.files.wordpress.com/2016/12/tripping.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="tripping" srcset="https://localtvwghp.files.wordpress.com/2016/12/tripping.png?w=109&amp;h=60&amp;crop=1 109w, https://localtvwghp.files.wordpress.com/2016/12/tripping.png?w=218&amp;h=120&amp;crop=1 218w, https://localtvwghp.files.wordpress.com/2016/12/tripping.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="440871" data-permalink="http://myfox8.com/2016/12/22/duke-guard-grayson-allen-suspended-indefinitely-after-tripping-opponent/tripping/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/tripping.png" data-orig-size="520,345" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tripping" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/tripping.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/tripping.png?w=520" /></a>
	<strong class="entry-title"><a href="http://myfox8.com/2016/12/22/duke-guard-grayson-allen-suspended-indefinitely-after-tripping-opponent/" rel="bookmark">Duke guard Grayson Allen suspended indefinitely after tripping&nbsp;opponent</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
	rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf1"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf1')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|440846");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
        slots: [rubiconSlots['300x250-btf1']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

			</script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/28/delta-bans-disrespectful-trump-supporter-for-life-refunds-tickets/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/screen-shot-2016-11-28-at-1-06-14-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="screen-shot-2016-11-28-at-1-06-14-pm" srcset="https://localtvwghp.files.wordpress.com/2016/11/screen-shot-2016-11-28-at-1-06-14-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/screen-shot-2016-11-28-at-1-06-14-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/11/screen-shot-2016-11-28-at-1-06-14-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/screen-shot-2016-11-28-at-1-06-14-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="436402" data-permalink="http://myfox8.com/2016/11/28/delta-bans-disrespectful-trump-supporter-for-life-refunds-tickets/screen-shot-2016-11-28-at-1-06-14-pm/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/screen-shot-2016-11-28-at-1-06-14-pm.png" data-orig-size="1488,864" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2016-11-28-at-1-06-14-pm" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/screen-shot-2016-11-28-at-1-06-14-pm.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/screen-shot-2016-11-28-at-1-06-14-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/28/delta-bans-disrespectful-trump-supporter-for-life-refunds-tickets/" rel="bookmark">Delta bans &#8216;disrespectful&#8217; Trump supporter for life, refunds&nbsp;tickets</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/10/26/skywest-pilot-arrested-after-showing-up-drunk-to-delta-connection-flight-police-say/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/10/file-photo-of-skywest-plane-via-skywest-airlines.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="file-photo-of-skywest-plane-via-skywest-airlines" srcset="https://localtvwghp.files.wordpress.com/2016/10/file-photo-of-skywest-plane-via-skywest-airlines.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/10/file-photo-of-skywest-plane-via-skywest-airlines.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/10/file-photo-of-skywest-plane-via-skywest-airlines.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="428050" data-permalink="http://myfox8.com/2016/10/26/skywest-pilot-arrested-after-showing-up-drunk-to-delta-connection-flight-police-say/file-photo-of-skywest-plane-via-skywest-airlines/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/10/file-photo-of-skywest-plane-via-skywest-airlines.jpeg?quality=85&amp;strip=all" data-orig-size="600,400" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="file-photo-of-skywest-plane-via-skywest-airlines" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/10/file-photo-of-skywest-plane-via-skywest-airlines.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/10/file-photo-of-skywest-plane-via-skywest-airlines.jpeg?quality=85&amp;strip=all&amp;w=600" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/10/26/skywest-pilot-arrested-after-showing-up-drunk-to-delta-connection-flight-police-say/" rel="bookmark">Pilot arrested after showing up drunk to Delta Connection flight, police&nbsp;say</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/12/13/video-shows-woman-being-dragged-off-plane-by-police/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/12/dragged.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="dragged" srcset="https://localtvwghp.files.wordpress.com/2016/12/dragged.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/12/dragged.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/12/dragged.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="439077" data-permalink="http://myfox8.com/2016/12/13/video-shows-woman-being-dragged-off-plane-by-police/dragged-3/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/12/dragged.png" data-orig-size="683,461" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dragged" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/12/dragged.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/12/dragged.png?w=683" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/12/13/video-shows-woman-being-dragged-off-plane-by-police/" rel="bookmark">Video shows woman being dragged off Delta flight by&nbsp;police</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/10/14/black-doctor-says-delta-staff-refused-to-believe-she-was-a-doctor-during-mid-flight-crisis/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/10/doctor-delta-2.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="doctor-delta-2" srcset="https://localtvwghp.files.wordpress.com/2016/10/doctor-delta-2.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/10/doctor-delta-2.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/10/doctor-delta-2.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/10/doctor-delta-2.png?w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="425705" data-permalink="http://myfox8.com/2016/10/14/black-doctor-says-delta-staff-refused-to-believe-she-was-a-doctor-during-mid-flight-crisis/doctor-delta-2/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/10/doctor-delta-2.png" data-orig-size="1200,662" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="doctor-delta-2" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/10/doctor-delta-2.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/10/doctor-delta-2.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/10/14/black-doctor-says-delta-staff-refused-to-believe-she-was-a-doctor-during-mid-flight-crisis/" rel="bookmark">Black doctor says Delta staff refused to believe she was a doctor during mid-flight&nbsp;crisis</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/10/28/american-airlines-plane-bursts-into-flames-at-chicagos-ohare-airport/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/10/screen-shot-2016-10-28-at-1-04-06-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="screen-shot-2016-10-28-at-1-04-06-pm" srcset="https://localtvwghp.files.wordpress.com/2016/10/screen-shot-2016-10-28-at-1-04-06-pm.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/10/screen-shot-2016-10-28-at-1-04-06-pm.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/10/screen-shot-2016-10-28-at-1-04-06-pm.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/10/screen-shot-2016-10-28-at-1-04-06-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="430294" data-permalink="http://myfox8.com/2016/10/28/american-airlines-plane-bursts-into-flames-at-chicagos-ohare-airport/screen-shot-2016-10-28-at-1-04-06-pm/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/10/screen-shot-2016-10-28-at-1-04-06-pm.png" data-orig-size="2486,1362" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2016-10-28-at-1-04-06-pm" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/10/screen-shot-2016-10-28-at-1-04-06-pm.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/10/screen-shot-2016-10-28-at-1-04-06-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/10/28/american-airlines-plane-bursts-into-flames-at-chicagos-ohare-airport/" rel="bookmark">O&#8217;Hare International Airport runway closed after plane catches&nbsp;fire</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
	rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf2"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf2')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|440846");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
        slots: [rubiconSlots['300x250-btf2']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/29/woman-opens-emergency-exit-and-jumps-out-of-plane/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/open-door2.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="open-door2" srcset="https://localtvwghp.files.wordpress.com/2016/11/open-door2.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/open-door2.png?w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/11/open-door2.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/open-door2.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="436528" data-permalink="http://myfox8.com/2016/11/29/woman-opens-emergency-exit-and-jumps-out-of-plane/open-door2/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/open-door2.png" data-orig-size="848,432" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="open-door2" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/open-door2.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/open-door2.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/29/woman-opens-emergency-exit-and-jumps-out-of-plane/" rel="bookmark">Woman opens emergency exit and jumps out of&nbsp;plane</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/10/28/video-shows-terrified-passengers-trying-to-flee-burning-american-airlines-plane/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/10/fb.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="fb" srcset="https://localtvwghp.files.wordpress.com/2016/10/fb.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/10/fb.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/10/fb.png?w=300&amp;h=166&amp;crop=1 300w, https://localtvwghp.files.wordpress.com/2016/10/fb.png 692w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="430302" data-permalink="http://myfox8.com/2016/10/28/video-shows-terrified-passengers-trying-to-flee-burning-american-airlines-plane/fb-15/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/10/fb.png" data-orig-size="692,384" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fb" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/10/fb.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/10/fb.png?w=692" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/10/28/video-shows-terrified-passengers-trying-to-flee-burning-american-airlines-plane/" rel="bookmark">Video shows terrified passengers trying to flee burning American Airlines&nbsp;plane</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/29/12-year-old-boy-with-service-dog-kicked-off-flight-at-charlotte-airport/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/kickedoffflight.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="kickedoffflight" srcset="https://localtvwghp.files.wordpress.com/2016/11/kickedoffflight.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/kickedoffflight.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/kickedoffflight.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="436598" data-permalink="http://myfox8.com/2016/11/29/12-year-old-boy-with-service-dog-kicked-off-flight-at-charlotte-airport/kickedoffflight/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/kickedoffflight.png" data-orig-size="515,288" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kickedoffflight" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/kickedoffflight.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/kickedoffflight.png?w=515" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/29/12-year-old-boy-with-service-dog-kicked-off-flight-at-charlotte-airport/" rel="bookmark">12-year-old boy with service dog kicked off flight at Charlotte&nbsp;airport</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/10/14/widespread-computer-problem-at-united-delays-travelers-for-hours/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2015/07/1-copy-copy36.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="Credit: United Airlines" srcset="https://localtvwghp.files.wordpress.com/2015/07/1-copy-copy36.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2015/07/1-copy-copy36.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2015/07/1-copy-copy36.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2015/07/1-copy-copy36.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="329724" data-permalink="http://myfox8.com/2015/07/10/united-airlines-investigates-reports-of-pilot-flushing-live-ammunition-down-planes-toilet/1-copy-copy-456/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2015/07/1-copy-copy36.jpg?quality=85&amp;strip=all" data-orig-size="1600,900" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2015/07/1-copy-copy36.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2015/07/1-copy-copy36.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/10/14/widespread-computer-problem-at-united-delays-travelers-for-hours/" rel="bookmark">Widespread computer problem at United delays travelers for&nbsp;hours</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/11/07/snake-drops-out-of-overhead-bin-on-flight-to-mexico-city/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/11/snake.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="snake" srcset="https://localtvwghp.files.wordpress.com/2016/11/snake.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/11/snake.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/11/snake.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/11/snake.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="432290" data-permalink="http://myfox8.com/2016/11/07/snake-drops-out-of-overhead-bin-on-flight-to-mexico-city/snake-13/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/11/snake.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snake" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/11/snake.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/11/snake.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/11/07/snake-drops-out-of-overhead-bin-on-flight-to-mexico-city/" rel="bookmark">Snake drops out of overhead bin on flight to Mexico&nbsp;City</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; height:250px;'><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
	if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
	rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
			ACMTags["300x250-btf3"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf3')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Box"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|440846");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
        slots: [rubiconSlots['300x250-btf3']]
   });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

			</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/12/08/delta-testing-a-return-to-free-meals/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/08/s043656061-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="(Michael Calloway/CNN)" srcset="https://localtvwghp.files.wordpress.com/2016/08/s043656061-1.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/08/s043656061-1.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwghp.files.wordpress.com/2016/08/s043656061-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/08/s043656061-1.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="411566" data-permalink="http://myfox8.com/2016/08/05/delta-passengers-upset-over-same-sex-kiss-edited-out-of-in-flight-movie/delta-airlines-5/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/08/s043656061-1.jpg?quality=85&amp;strip=all" data-orig-size="4272,2403" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Michael Calloway\/CNN&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;[FILE] A Delta Airlines jet sits on the tarmac at the Atlanta Hartsfield-Jackson International Airport.&quot;,&quot;created_timestamp&quot;:&quot;1277164800&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Delta Airlines&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Delta Airlines" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/08/s043656061-1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/08/s043656061-1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/12/08/delta-testing-a-return-to-free-meals/" rel="bookmark">Delta testing a return to free&nbsp;meals</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/09/26/photo-of-vendors-nazi-trump-flags-at-pennsylvania-fair-sparks-controversy/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/09/bloom-fair-nazi-flag-e1474910683182.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="bloom-fair-nazi-flag-e1474910683182" srcset="https://localtvwghp.files.wordpress.com/2016/09/bloom-fair-nazi-flag-e1474910683182.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/09/bloom-fair-nazi-flag-e1474910683182.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/09/bloom-fair-nazi-flag-e1474910683182.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="421942" data-permalink="http://myfox8.com/2016/09/26/photo-of-vendors-nazi-trump-flags-at-pennsylvania-fair-sparks-controversy/bloom-fair-nazi-flag-e1474910683182/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/09/bloom-fair-nazi-flag-e1474910683182.jpg?quality=85&amp;strip=all" data-orig-size="715,403" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bloom-fair-nazi-flag-e1474910683182" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/09/bloom-fair-nazi-flag-e1474910683182.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/09/bloom-fair-nazi-flag-e1474910683182.jpg?quality=85&amp;strip=all&amp;w=715" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/09/26/photo-of-vendors-nazi-trump-flags-at-pennsylvania-fair-sparks-controversy/" rel="bookmark">Photo of vendor&#8217;s Nazi, Trump flags at Pennsylvania fair sparks&nbsp;controversy</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://myfox8.com/category/news/" title="View all posts in News">News</a> <a href="http://myfox8.com/category/news/you-decide-2016/" title="View all posts in You Decide 2016">You Decide 2016</a></div>
	
		<a class="story-image" href="http://myfox8.com/2016/10/08/donald-trump-releases-statement-after-vulgar-2005-video-emerges/"><img width="370" height="204" src="https://localtvwghp.files.wordpress.com/2016/10/trump-statement.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="trump-statement" srcset="https://localtvwghp.files.wordpress.com/2016/10/trump-statement.png?w=370&amp;h=204&amp;crop=1 370w, https://localtvwghp.files.wordpress.com/2016/10/trump-statement.png?w=150&amp;h=83&amp;crop=1 150w, https://localtvwghp.files.wordpress.com/2016/10/trump-statement.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="424507" data-permalink="http://myfox8.com/2016/10/08/donald-trump-releases-statement-after-vulgar-2005-video-emerges/trump-statement/#main" data-orig-file="https://localtvwghp.files.wordpress.com/2016/10/trump-statement.png" data-orig-size="472,263" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="trump-statement" data-image-description="" data-medium-file="https://localtvwghp.files.wordpress.com/2016/10/trump-statement.png?w=300" data-large-file="https://localtvwghp.files.wordpress.com/2016/10/trump-statement.png?w=472" /></a>
	<h4 class="entry-title"><a href="http://myfox8.com/2016/10/08/donald-trump-releases-statement-after-vulgar-2005-video-emerges/" rel="bookmark">Donald Trump releases statement after vulgar 2005 video&nbsp;emerges</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div> 
</div> 
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; height:px;'><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
	if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
	rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
			ACMTags["728x90-btf"] =
			googletag.defineSlot( '/7287/ltv.wghp.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf')
				.addService(googletag.pubads())
				.setTargeting( 'fold', 'btf' ).defineSizeMapping(responsiveMappings["Leaderboard"]);
try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.wghp.news/landing', [[970,250],[970,66],[728,90],[320,50]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
	rubicontag.setUserKey("28572344|content|440846");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
        slots: [rubiconSlots['728x90-btf']]
   });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

			</script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-224065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224065"><a href="https://play.google.com/store/apps/details?id=com.wghp.localtv">Android App</a></li>
<li id="menu-item-224066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224066"><a href="https://play.google.com/store/apps/details?id=com.wghp.android.weather&#038;hl=en">Android Weather App</a></li>
<li id="menu-item-224067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224067"><a href="http://itunes.apple.com/us/app/fox8-weather-authority/id368497281?mt=8">Weather iPhone App</a></li>
<li id="menu-item-224068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-224068"><a href="https://itunes.apple.com/us/app/wghp-myfox8/id576468704?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/fox8news" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/myfox8" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="http://www.instagram.com/myfox8" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
				<li><a href="http://www.pinterest.com/fox8wghp/" target="_blank"><i class="icon-pinterest icon-4x"></i>Pinterest</a></li>
						<li><a href="http://myfox8.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://stations.fcc.gov/station-profile/wghp">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		2005 Francis St. High Point, NC 27263 <br class="visible-phone"> &bull;
		Copyright &copy; 2016, WGHP		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/wghp/widgets/homewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script type="text/javascript">
 (function () {
 var tagjs = document.createElement("script");
 var s = document.getElementsByTagName("script")[0];
 tagjs.async = true;
 tagjs.src = "//s.btstatic.com/tag.js#site=dcKDAzq";
 s.parentNode.insertBefore(tagjs, s);
 }());
</script>
<noscript>
 <iframe src="//s.thebrighttag.com/iframe?c=dcKDAzq" width="1" height="1" frameborder="0" scrolling="no" marginheight="0" marginwidth="0"></iframe>
</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script src="http://tags.crwdcntrl.net/c/6442/cc_af.js"></script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/myfox8.com\/2016\/12\/22\/man-says-he-was-removed-from-delta-flight-for-speaking-arabic\/":440846};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/22/man-says-he-was-removed-from-delta-flight-for-speaking-arabic/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1/lib/css/frontend-uploader.css?m=1472546507h' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/devicepx.js,/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/backbone.min.js?m=1473172720j'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"28572344","siteName":"myfox8.com","siteURL":"http:\/\/myfox8.com","icon":"<img alt='' src='http:\/\/1.gravatar.com\/blavatar\/d6825caa4f715bb372290d2344aae986?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwghp.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fmyfox8.com%2F2016%2F12%2F22%2Fman-says-he-was-removed-from-delta-flight-for-speaking-arabic%2F","themeURL":"","xhrURL":"http:\/\/myfox8.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"14a26c5f36\" \/>","referer":"http:\/\/myfox8.com\/2016\/12\/22\/man-says-he-was-removed-from-delta-flight-for-speaking-arabic\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/localtvwghp.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwghp.wordpress.com%2F2016%2F12%2F22%2Fman-says-he-was-removed-from-delta-flight-for-speaking-arabic%2F","postID":"440846","shortlink":"http:\/\/via.wghp.com\/T5sfp","canEditPost":"","editLink":"https:\/\/localtvwghp.wordpress.com\/wp-admin\/post.php?post=440846&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 103,744 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwghp.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fmyfox8.com%2F2016%2F12%2F22%2Fman-says-he-was-removed-from-delta-flight-for-speaking-arabic%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOwjAMRC+EMVDUskGcJR+rckjcKHFb9faEDeyKWM1o5DceXDO4SZREMc2Q4zyyVNSVVamAjcY9LRcPmQmFFioknmU8hnrAf9j8k7vAwhlDxSZgxMRN2dUdwPjEAtYUTKa2j83B1BYW9lS/2V6DU57k3fBx7fqR7ufr0HfdrR9O4QV3X2wg'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJytjksOwjAMRC9EYopaWCHOEhq3dZQfsQPi9gSksoBtV5Y9M28Mj6zGFAWjgCwYkOFOGWxCl1T2dabI0DxT+ZisqtknY7GoTnfg6QquJYwnawTB3SqWp153HShqxzvYtMRYS0IpGq8CypIsb9pTYzvwmApqlkJx3pT+J/6SQ/2ycmJRkzdUgBfzfmWdLXQJ564/HYb+OOxP7gVfd6hS'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'28572344','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'28572344','v':'wpcom','tz':'-5','user_id':'0','post':'440846','subd':'localtvwghp'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=28572344&v=wpcomvt&tz=-5&user_id=0&post=440846&subd=localtvwghp&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmZHQiUlcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxfMWZ+P1pOcWV2S3huRDRZUQ=='}]);
_stq.push([ 'clickTrackerInit', '28572344', '440846' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
