FOX8 Friday Football Scoreboard

Android users at risk of Heartbleed bug

androidheart

Even if you have changed all your passwords over the Heartbleed virus, you may still be at risk if you use an Android device, according to the Huffington Post.

Marc Rogers, a security expert at the mobile security firm Lookout, told Huffington Post that numerous devices using older versions of Google’s Android operating system may be at risk of the high-profile bug.

Rogers said people using Android version 4.1.1 should avoid sensitive transactions on their mobile devices due to security vulnerabilities.

“The whole device is vulnerable, so you should be cautious about the kind of sites you use,” Rogers told Huffington Post. “I’d be cautious about doing banking on your phone.”

Rogers also advised that users with older versions of Android should update to the newest version if an update is available. If no update is available, he says users should contact their phone manufacturer to make sure their device is safe to use.

Lookout has a free app that lets Android users see if they are running a vulnerable version of the software on their phone.

Source: Huffington Post

Follow

Get every new post delivered to your Inbox.

Join 32,267 other followers